dev-python/stormpath: Drop unncessary die
authorJustin Lecher <jlec@gentoo.org>
Fri, 11 Sep 2015 07:08:48 +0000 (09:08 +0200)
committerJustin Lecher <jlec@gentoo.org>
Fri, 11 Sep 2015 07:53:18 +0000 (09:53 +0200)
Package-Manager: portage-2.2.20.1
Signed-off-by: Justin Lecher <jlec@gentoo.org>
dev-python/stormpath/stormpath-2.0.8.ebuild
dev-python/stormpath/stormpath-2.0.9.ebuild
dev-python/stormpath/stormpath-2.1.1.ebuild

index 1a69f9054975a96486e84b5001fd4bc80a0e6e6f..ba2db58621b8bd833439ec2c69bc8ca3fff462ec 100644 (file)
@@ -3,6 +3,7 @@
 # $Id$
 
 EAPI=5
+
 PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
 
 inherit distutils-r1 vcs-snapshot
@@ -49,7 +50,7 @@ python_compile_all() {
 }
 
 python_test() {
-       esetup.py test || die "tests failed under ${EPYTYHON}"
+       esetup.py test
 }
 
 python_install_all() {
index 084b5d1b7b737c1c05f15fbda38e2706292e779c..ac212dd5c98c4870178758e8f46df9a0d67677b3 100644 (file)
@@ -39,7 +39,7 @@ python_compile_all() {
 }
 
 python_test() {
-       esetup.py test || die "tests failed under ${EPYTYHON}"
+       esetup.py test
 }
 
 python_install_all() {
index 539c56ce761fb4687cc3cec49e049254c67b1bb3..8b395dae38ab57b0fc84dea897eb90e89ac438dd 100644 (file)
@@ -3,6 +3,7 @@
 # $Id$
 
 EAPI=5
+
 PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
 
 inherit distutils-r1 vcs-snapshot
@@ -40,7 +41,7 @@ python_compile_all() {
 }
 
 python_test() {
-       esetup.py test || die "tests failed under ${EPYTYHON}"
+       esetup.py test
 }
 
 python_install_all() {