sci-libs/alglib: EAPI-6
authorAndreas Sturmlechner <asturm@gentoo.org>
Sun, 26 Aug 2018 09:57:27 +0000 (11:57 +0200)
committerAndreas Sturmlechner <asturm@gentoo.org>
Sun, 26 Aug 2018 11:02:22 +0000 (13:02 +0200)
Package-Manager: Portage-2.3.48, Repoman-2.3.10

sci-libs/alglib/alglib-3.10.0-r1.ebuild

index 4144904b8fb445b2071b9d23502d71a58670be89..71b8e121855a0964b86a84b6f292a4fb55845be7 100644 (file)
@@ -1,7 +1,7 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=5
+EAPI=6
 
 inherit cmake-utils
 
@@ -22,6 +22,8 @@ src_prepare() {
 }
 
 src_configure() {
-       local mycmakeargs=( $(cmake-utils_use_build test) )
+       local mycmakeargs=(
+               -DBUILD_TEST=$(usex test)
+       )
        cmake-utils_src_configure
 }