dev-python/readme: Clean old versions up
authorMichał Górny <mgorny@gentoo.org>
Wed, 3 May 2017 08:02:50 +0000 (10:02 +0200)
committerMichał Górny <mgorny@gentoo.org>
Wed, 3 May 2017 09:26:04 +0000 (11:26 +0200)
dev-python/readme/Manifest
dev-python/readme/readme-0.5.1.ebuild [deleted file]

index 855de0632e93f1d056ca36653f7099bb4a438e24..5732d73582c6e79c97f577a3ae7ba2cc06631b9d 100644 (file)
@@ -1,2 +1 @@
-DIST readme-0.5.1.tar.gz 9917 SHA256 4d33851d7fa56d1f93b7ba979ebbb17b5175ccde9fd9dfb974427bdd72ec667b SHA512 50cbd71e692be0b6cba06d85765946aa2d2d751f3f44563c5a6902ecc982658e5e3b1e01cbaf50a4df4dc61a56290e67b71eb88c109cbb830af36f0d334552c2 WHIRLPOOL f53d900d9764c59053db1350fe059a45d1faed43f7d53468ebf3d88dfea44fe69ffb22e80483e69c4b24708fd75963a034e429325b5844375a11202ce7877a23
 DIST readme-0.6.0.tar.gz 9938 SHA256 150c55626d2be4237616d84367b789e398f4d416029e5c62b09fd1688fe14222 SHA512 73c41c728171a18a963460459aa19d559f38ad34d54a9840820feb1329a0d71c1b0eb32ce773a4f8e9d361e534bfd916e376fe1a3fe8b8a9eb91fffac3ef565c WHIRLPOOL bb45daa786a26a0c3ab7b16583b13d56e782439a06ef53a87a94d60bfb2e6220eb65fc75d7ebfc77d5f6bb3b299438f1c00e88d7edf391ad95231e18be37c523
diff --git a/dev-python/readme/readme-0.5.1.ebuild b/dev-python/readme/readme-0.5.1.ebuild
deleted file mode 100644 (file)
index 5d0a865..0000000
+++ /dev/null
@@ -1,40 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4} pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="a library for rendering \"readme\" descriptions for Warehouse"
-HOMEPAGE="https://github.com/pypa/readme https://pypi.python.org/pypi/readme"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND="
-       dev-python/bleach[${PYTHON_USEDEP}]
-       dev-python/docutils[${PYTHON_USEDEP}]
-       dev-python/pygments[${PYTHON_USEDEP}]
-       dev-python/six[${PYTHON_USEDEP}]
-"
-DEPEND="${RDEPEND}
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       test? ( dev-python/pytest[${PYTHON_USEDEP}] )
-"
-
-DOCS=( README.rst )
-
-python_prepare_all() {
-       # remove failing test for now
-       rm tests/fixtures/test_rst_008* || die
-
-       distutils-r1_python_prepare_all
-}
-
-python_test() {
-       py.test -v || die "Tests failed under ${EPYTHON}"
-}