dev-python/moto: Remove redundant versions
authorMichał Górny <mgorny@gentoo.org>
Sat, 28 Mar 2020 08:26:05 +0000 (09:26 +0100)
committerMichał Górny <mgorny@gentoo.org>
Sat, 28 Mar 2020 08:33:48 +0000 (09:33 +0100)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/moto/Manifest
dev-python/moto/moto-1.0.1-r1.ebuild [deleted file]

index 5e309f02579f587262b427c5a0ab39fc4ae7332b..f637ff3b1899677d0244546724bf7e0ec356d0e8 100644 (file)
@@ -1,2 +1 @@
-DIST moto-1.0.1.tar.gz 731617 BLAKE2B 6f20c07c0635a8c10f8f70530aeaac5ed7c2136d4fc87ff57774a95f4d2e1ea8cf1100b9f0871b29138cec9059de5746a9c01104d856f8248edbb648cc4a78e0 SHA512 3171ea3e8f9d267960a7b82caf7e42b86fceba5a80e96d35b849e4e72b7fc6aed94090161219a520f9c1b4050f7de12e0f6c0d560ab1f90ca43fc0387b62d377
 DIST moto-1.3.8.tar.gz 1571716 BLAKE2B 8e79808d8488bcf8c15e8b5a55e93392ceb5f642f1f52c0af441cecb7adfe23a718f6d283e473e5dab82ddd21bcbed36ecb52b444cbd933405d13c8818e4f74d SHA512 901556249a2a28885b7f77e9f2c209b06391efcea66b78ce3c16edec14bcd03b251c37ef5d800d8f7a35180d59ce7568a68bcebf18e25b092eb5de801db6c587
diff --git a/dev-python/moto/moto-1.0.1-r1.ebuild b/dev-python/moto/moto-1.0.1-r1.ebuild
deleted file mode 100644 (file)
index dedcbb2..0000000
+++ /dev/null
@@ -1,48 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-PYTHON_COMPAT=( python3_{6,7} )
-
-inherit distutils-r1
-
-DESCRIPTION="Mock library for boto"
-HOMEPAGE="https://github.com/spulec/moto"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
-
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
-       dev-python/cookies[${PYTHON_USEDEP}]
-       dev-python/dicttoxml[${PYTHON_USEDEP}]
-       >=dev-python/jinja-2.8[${PYTHON_USEDEP}]
-       >=dev-python/boto-2.36.0[${PYTHON_USEDEP}]
-       >=dev-python/boto3-1.2.1[${PYTHON_USEDEP}]
-       dev-python/flask[${PYTHON_USEDEP}]
-       dev-python/pretty-yaml[${PYTHON_USEDEP}]
-       dev-python/python-dateutil[${PYTHON_USEDEP}]
-       dev-python/pytz[${PYTHON_USEDEP}]
-       dev-python/python-dateutil[${PYTHON_USEDEP}]
-       dev-python/requests[${PYTHON_USEDEP}]
-       dev-python/xmltodict[${PYTHON_USEDEP}]
-       dev-python/six[${PYTHON_USEDEP}]
-       dev-python/werkzeug[${PYTHON_USEDEP}]
-"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
-       test? ( ${RDEPEND}
-                       dev-python/freezegun[${PYTHON_USEDEP}]
-                       dev-python/mock[${PYTHON_USEDEP}]
-                       dev-python/nose[${PYTHON_USEDEP}]
-                       dev-python/responses[${PYTHON_USEDEP}]
-                       dev-python/sure[${PYTHON_USEDEP}]
-                 )
-"
-
-python_test() {
-       nosetests -v || die
-}