media-sound/sexypsf: bump to 0.4.8
authorAlexis Ballier <aballier@gentoo.org>
Tue, 25 Aug 2015 14:21:40 +0000 (16:21 +0200)
committerAlexis Ballier <aballier@gentoo.org>
Tue, 25 Aug 2015 14:21:56 +0000 (16:21 +0200)
Package-Manager: portage-2.2.20.1

media-sound/sexypsf/Manifest
media-sound/sexypsf/sexypsf-0.4.8.ebuild [new file with mode: 0644]

index baa9764ca609cadf246f7670db65b49f744780d3..bc532257e8750f9af52b66c9866a8ca468e96745 100644 (file)
@@ -1 +1,2 @@
-DIST sexypsf-0.4.7.tar.bz2 83001 RMD160 dc190758a9d457971da0d7b3d788ba0f3d25c88d SHA1 2229ece9b19e321c720d55afe3c77562a38aeab0 SHA256 6a6b4abb8b1cb919eb2d4cd23ae72cc2ec1360590831c131e58fcf99fe2b31aa
+DIST sexypsf-0.4.7.tar.bz2 83001 SHA256 6a6b4abb8b1cb919eb2d4cd23ae72cc2ec1360590831c131e58fcf99fe2b31aa SHA512 5b4fe7662769e668e15bea0db8785c5355a803dfe39f86eeba6dfce5df573f342525e10bc5317e1cd2b1ef70730ee4cf766c9d02cc9f404b0e39defbb30c364c WHIRLPOOL c10fe48d55cc17e6aafec63242b51e76a6345556e89d6547e6b7fe1551ac317550db40ad950e522cf7f457f0b3e7bbc925a2e503a9d8c80491677a6d9cefc25c
+DIST sexypsf-0.4.8.tar.bz2 82954 SHA256 72418cfbefd91018c60f9935e6ee07649fcba9a18e2c03082b41353fcab003a0 SHA512 bb95cdb40cf7172fdf815d6a2083adc4f684973534625d76c4fdb04752888acecfdd5ba329f9e2eed64311f30eb4400c8913ace13e4fa371c89c774905dc35d0 WHIRLPOOL da830f9d38c04aa26926125cfb4ab2991e45f40bce58193d38ac60f6402d695733e0d9347d90cddd550a11a5cf31d0a0cafc2f7c6df08aafd8a410299857c31c
diff --git a/media-sound/sexypsf/sexypsf-0.4.8.ebuild b/media-sound/sexypsf/sexypsf-0.4.8.ebuild
new file mode 100644 (file)
index 0000000..adbe55d
--- /dev/null
@@ -0,0 +1,30 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit toolchain-funcs
+
+DESCRIPTION="sexyPSF is an open-source PSF1 (Playstation music) file player"
+HOMEPAGE="http://projects.raphnet.net/#sexypsf"
+SRC_URI="http://projects.raphnet.net/sexypsf/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="sys-libs/zlib"
+
+src_compile() {
+       tc-export CC
+       cd "${S}"/Linux
+       emake
+}
+
+src_install() {
+       dobin Linux/sexypsf
+       dodoc Docs/*
+}