sys-libs/llvm-libunwind: Enable Python 3.7 in -9999
authorMichał Górny <mgorny@gentoo.org>
Wed, 12 Jun 2019 18:08:44 +0000 (20:08 +0200)
committerMichał Górny <mgorny@gentoo.org>
Thu, 13 Jun 2019 11:11:20 +0000 (13:11 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild

index 213561afe7ce0d869552419df1a186f3bf535828..d4216d8cc8941b4b0c6071d4c0920ee0eb59023b 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -6,7 +6,7 @@ EAPI=6
 : ${CMAKE_MAKEFILE_GENERATOR:=ninja}
 # (needed due to CMAKE_BUILD_TYPE != Gentoo)
 CMAKE_MIN_VERSION=3.7.0-r1
-PYTHON_COMPAT=( python{2_7,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )
 inherit cmake-multilib git-r3 llvm multiprocessing python-any-r1
 
 DESCRIPTION="C++ runtime stack unwinder from LLVM"