dev-ros/hector_map_tools: add missing eigen dep
authorAlexis Ballier <aballier@gentoo.org>
Tue, 14 Apr 2020 12:57:12 +0000 (14:57 +0200)
committerAlexis Ballier <aballier@gentoo.org>
Tue, 14 Apr 2020 12:57:12 +0000 (14:57 +0200)
Closes: https://bugs.gentoo.org/715638
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Alexis Ballier <aballier@gentoo.org>
dev-ros/hector_map_tools/hector_map_tools-0.4.0-r1.ebuild [moved from dev-ros/hector_map_tools/hector_map_tools-0.4.0.ebuild with 74% similarity]
dev-ros/hector_map_tools/hector_map_tools-9999.ebuild

similarity index 74%
rename from dev-ros/hector_map_tools/hector_map_tools-0.4.0.ebuild
rename to dev-ros/hector_map_tools/hector_map_tools-0.4.0-r1.ebuild
index cafea00cc37becdcdd4e1a5c56350a3dba8cba2f..298849dc5dfaaf3feddc60ce4d971c5b7b7a8b7e 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
@@ -13,5 +13,8 @@ LICENSE="BSD"
 SLOT="0"
 IUSE=""
 
-RDEPEND="dev-ros/nav_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]"
+RDEPEND="
+       dev-ros/nav_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+       dev-cpp/eigen:3
+"
 DEPEND="${RDEPEND}"
index 2257b6d50ad9a0b0f9c288ce8a4f9480b3e89054..298849dc5dfaaf3feddc60ce4d971c5b7b7a8b7e 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
@@ -13,5 +13,8 @@ LICENSE="BSD"
 SLOT="0"
 IUSE=""
 
-RDEPEND="dev-ros/nav_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]"
+RDEPEND="
+       dev-ros/nav_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+       dev-cpp/eigen:3
+"
 DEPEND="${RDEPEND}"