Add ~x86-fbsd keyword.
authorDiego Elio Pettenò <flameeyes@gentoo.org>
Mon, 22 Jan 2007 10:33:46 +0000 (10:33 +0000)
committerDiego Elio Pettenò <flameeyes@gentoo.org>
Mon, 22 Jan 2007 10:33:46 +0000 (10:33 +0000)
Package-Manager: portage-2.1.2-r1

22 files changed:
dev-java/ant-antlr/ant-antlr-1.7.0.ebuild
dev-java/ant-apache-bcel/ant-apache-bcel-1.7.0.ebuild
dev-java/ant-apache-bsf/ant-apache-bsf-1.7.0.ebuild
dev-java/ant-apache-log4j/ant-apache-log4j-1.7.0.ebuild
dev-java/ant-apache-oro/ant-apache-oro-1.7.0.ebuild
dev-java/ant-apache-regexp/ant-apache-regexp-1.7.0.ebuild
dev-java/ant-apache-resolver/ant-apache-resolver-1.7.0.ebuild
dev-java/ant-commons-logging/ant-commons-logging-1.7.0.ebuild
dev-java/ant-commons-net/ant-commons-net-1.7.0.ebuild
dev-java/ant-core/ChangeLog
dev-java/ant-core/ant-core-1.7.0.ebuild
dev-java/ant-jai/ant-jai-1.7.0.ebuild
dev-java/ant-javamail/ant-javamail-1.7.0.ebuild
dev-java/ant-jdepend/ant-jdepend-1.7.0.ebuild
dev-java/ant-jmf/ant-jmf-1.7.0.ebuild
dev-java/ant-jsch/ant-jsch-1.7.0.ebuild
dev-java/ant-junit/ant-junit-1.7.0.ebuild
dev-java/ant-nodeps/ant-nodeps-1.7.0.ebuild
dev-java/ant-swing/ant-swing-1.7.0.ebuild
dev-java/ant-tasks/ant-tasks-1.7.0.ebuild
dev-java/ant-trax/ant-trax-1.7.0.ebuild
dev-java/ant/ant-1.7.0.ebuild

index 213011bce064a99161e767b6066326559f83e9a8..feaa3c885d67e8709f5c8f54d6676fa089d8a52e 100644 (file)
@@ -1,10 +1,10 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-antlr/ant-antlr-1.7.0.ebuild,v 1.1 2007/01/21 22:21:58 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-antlr/ant-antlr-1.7.0.ebuild,v 1.2 2007/01/22 10:28:40 flameeyes Exp $
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 DEPEND=">=dev-java/antlr-2.7.5-r3"
 RDEPEND="${DEPEND}"
index 51c9aa414c153aeedca3b5aecfbde0aeaa3e5f67..eadecbf089226ac8752f12d10df4e7ed2641d67d 100644 (file)
@@ -1,12 +1,12 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-bcel/ant-apache-bcel-1.7.0.ebuild,v 1.1 2007/01/21 22:26:13 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-bcel/ant-apache-bcel-1.7.0.ebuild,v 1.2 2007/01/22 10:28:55 flameeyes Exp $
 
 ANT_TASK_DEPNAME="bcel"
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 DEPEND="~dev-java/ant-nodeps-${PV}
        >=dev-java/bcel-5.1-r3"
index 3e8d513a4b03b144f51dfead9a565dcf932afb07..ad5029edb6bfb13f00ba928a6990aa0d80bb0a30 100644 (file)
@@ -1,12 +1,12 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-bsf/ant-apache-bsf-1.7.0.ebuild,v 1.1 2007/01/21 22:31:23 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-bsf/ant-apache-bsf-1.7.0.ebuild,v 1.2 2007/01/22 10:29:10 flameeyes Exp $
 
 ANT_TASK_DEPNAME="bsf-2.3"
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 DEPEND=">=dev-java/bsf-2.3.0-r3"
 RDEPEND="${DEPEND}"
index db89e1f827a99a51c05ccadac5be30d1b222872b..03d2bb23069bedf21cb785bda269bbc66e2fc7b0 100644 (file)
@@ -1,12 +1,12 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-log4j/ant-apache-log4j-1.7.0.ebuild,v 1.1 2007/01/21 22:36:34 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-log4j/ant-apache-log4j-1.7.0.ebuild,v 1.2 2007/01/22 10:29:25 flameeyes Exp $
 
 ANT_TASK_DEPNAME="log4j"
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 DEPEND=">=dev-java/log4j-1.2.13-r2"
 RDEPEND="${DEPEND}"
index c5f58699b73a1af8ad36375e6dbc74f9f810081a..69c9c53277c5f4da600ad9700e6d56f096f3394d 100644 (file)
@@ -1,12 +1,12 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-oro/ant-apache-oro-1.7.0.ebuild,v 1.1 2007/01/21 22:38:22 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-oro/ant-apache-oro-1.7.0.ebuild,v 1.2 2007/01/22 10:29:40 flameeyes Exp $
 
 ANT_TASK_DEPNAME="jakarta-oro-2.0"
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 DEPEND=">=dev-java/jakarta-oro-2.0.8-r2"
 RDEPEND="${DEPEND}"
index 0789909fc40bf64f27da9186e4d1e91d1d4aea49..8c470700d836432ed44ba2e35ba7091f3437120e 100644 (file)
@@ -1,12 +1,12 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-regexp/ant-apache-regexp-1.7.0.ebuild,v 1.1 2007/01/21 22:45:47 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-regexp/ant-apache-regexp-1.7.0.ebuild,v 1.2 2007/01/22 10:29:57 flameeyes Exp $
 
 ANT_TASK_DEPNAME="jakarta-regexp-1.4"
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 # could use slot deps
 DEPEND="=dev-java/jakarta-regexp-1.4*"
index 8b991f4a5acd2f2ba4fb00aabf23669a5531f8c0..8a62b2050b731cd5327f23b1b542ecc8bcb6282b 100644 (file)
@@ -1,12 +1,12 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-resolver/ant-apache-resolver-1.7.0.ebuild,v 1.1 2007/01/21 22:47:51 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-resolver/ant-apache-resolver-1.7.0.ebuild,v 1.2 2007/01/22 10:30:12 flameeyes Exp $
 
 ANT_TASK_DEPNAME="xml-commons-resolver"
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 DEPEND=">=dev-java/xml-commons-resolver-1.1-r1"
 RDEPEND="${DEPEND}"
index 2ca7ec58e3e894d3f9fc6739f7acab4e0162ae1d..d576ff8dceb0e6eeabc4424481ac71c0a46c7d2a 100644 (file)
@@ -1,10 +1,10 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-commons-logging/ant-commons-logging-1.7.0.ebuild,v 1.1 2007/01/21 22:49:51 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-commons-logging/ant-commons-logging-1.7.0.ebuild,v 1.2 2007/01/22 10:30:28 flameeyes Exp $
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 DEPEND=">=dev-java/commons-logging-1.0.4-r2"
 RDEPEND="${DEPEND}"
index 988f69f279a78a65c6156c675904263de5d18efa..107ff82cf37a7e11fbedf36f3782ca841d208654 100644 (file)
@@ -1,10 +1,10 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-commons-net/ant-commons-net-1.7.0.ebuild,v 1.1 2007/01/21 22:52:18 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-commons-net/ant-commons-net-1.7.0.ebuild,v 1.2 2007/01/22 10:30:43 flameeyes Exp $
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 DEPEND=">=dev-java/commons-net-1.4.1-r1"
 RDEPEND="${DEPEND}"
index 48062b2cd5bf2539292915ff3f852dde02d1eee8..7442614b142f23c3f5a81a689dc029e54d922d31 100644 (file)
@@ -1,11 +1,74 @@
 # ChangeLog for dev-java/ant-core
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-core/ChangeLog,v 1.61 2007/01/21 22:19:13 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-core/ChangeLog,v 1.62 2007/01/22 10:28:00 flameeyes Exp $
 
 # Ant-core blocks lower/older versions of ant-tasks, 
 # since it will not run when there is a version mismatch betwean the 2 packages
 # Please unemerge ant-tasks when updating ant-core.
 
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
+  22 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> ant-core-1.7.0.ebuild:
+  Add ~x86-fbsd keyword. popd
+
   21 Jan 2007; Vlastimil Babka <caster@gentoo.org>
   ant-core-1.6.5-r14.ebuild:
   Disable self-dependency that would be caused by soon-to-come
index 9f60d43d5b64344cfce5a9eff33a510fe1141017..b1d243fdcdbfbc1d85170f50d2733cd02a9c8208 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-core/ant-core-1.7.0.ebuild,v 1.1 2007/01/21 21:56:58 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-core/ant-core-1.7.0.ebuild,v 1.2 2007/01/22 10:28:00 flameeyes Exp $
 
 inherit java-pkg-2
 
@@ -13,7 +13,7 @@ SRC_URI="mirror://apache/ant/source/${MY_P}-src.tar.bz2
 
 LICENSE="Apache-2.0"
 SLOT="0"
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 IUSE="doc source"
 
 RDEPEND=">=virtual/jdk-1.4
index add4506dd50095a157324b28081e056f2918af4b..76a0c3114884ea1114712b033a7f2dcb78e654f7 100644 (file)
@@ -1,12 +1,12 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-jai/ant-jai-1.7.0.ebuild,v 1.1 2007/01/21 22:56:26 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-jai/ant-jai-1.7.0.ebuild,v 1.2 2007/01/22 10:31:00 flameeyes Exp $
 
 ANT_TASK_DEPNAME="sun-jai-bin"
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 # unmigrated, has textrels and there's also some source one now too
 DEPEND=">=dev-java/sun-jai-bin-1.1.2.01-r1"
index c4e9cdaa7cc662a6ed2f73bf05a3ad3521f3d3cc..4db6872f3235872286084e1e0e624f13f9908be0 100644 (file)
@@ -1,12 +1,12 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-javamail/ant-javamail-1.7.0.ebuild,v 1.1 2007/01/21 22:58:38 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-javamail/ant-javamail-1.7.0.ebuild,v 1.2 2007/01/22 10:31:15 flameeyes Exp $
 
 ANT_TASK_DEPNAME="sun-javamail"
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 DEPEND=">=dev-java/sun-javamail-1.4
        >=dev-java/sun-jaf-1.1"
index 15b9c77d73a08e0e593e5184c8641ccac4a881a5..36a1f9bb7916ffdc3f2dad9ea063db03b1523f01 100644 (file)
@@ -1,10 +1,10 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-jdepend/ant-jdepend-1.7.0.ebuild,v 1.1 2007/01/21 23:01:59 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-jdepend/ant-jdepend-1.7.0.ebuild,v 1.2 2007/01/22 10:31:30 flameeyes Exp $
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 DEPEND=">=dev-java/jdepend-2.9-r2"
 RDEPEND="${DEPEND}"
index fd9188397d774438b2bf0199ada8bd8fa7ba54dc..71ad6cff454f5af2be8ba201b031bc67737ca2c3 100644 (file)
@@ -1,10 +1,10 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-jmf/ant-jmf-1.7.0.ebuild,v 1.1 2007/01/21 23:06:42 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-jmf/ant-jmf-1.7.0.ebuild,v 1.2 2007/01/22 10:31:46 flameeyes Exp $
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 src_unpack() {
        # seems no need to dep on jmf-bin, the classes ant imports are in J2SE API since 1.3
index aa65cb520926f781560d81f935c85a1a2509f83a..726590db1fbecf73f316ee50356171bfb7d12af7 100644 (file)
@@ -1,10 +1,10 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-jsch/ant-jsch-1.7.0.ebuild,v 1.1 2007/01/21 23:10:56 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-jsch/ant-jsch-1.7.0.ebuild,v 1.2 2007/01/22 10:32:01 flameeyes Exp $
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 DEPEND=">=dev-java/jsch-0.1.21-r2"
 RDEPEND="${DEPEND}"
index 9916638becfc9533fceb02ce67de7fddd9ab441c..877ca59b1ad65bec9e625ed8d587e7fb8ef156c3 100644 (file)
@@ -1,10 +1,10 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-junit/ant-junit-1.7.0.ebuild,v 1.1 2007/01/21 23:13:40 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-junit/ant-junit-1.7.0.ebuild,v 1.2 2007/01/22 10:32:16 flameeyes Exp $
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 DEPEND="=dev-java/junit-3*"
 RDEPEND="${DEPEND}"
index a6e3331d686cf1ca806796675cf6ae54dccb4713..3744aab834ec0c52fbf8c7bb845188dd959a524f 100644 (file)
@@ -1,11 +1,11 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-nodeps/ant-nodeps-1.7.0.ebuild,v 1.1 2007/01/21 22:05:49 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-nodeps/ant-nodeps-1.7.0.ebuild,v 1.2 2007/01/22 10:28:24 flameeyes Exp $
 
 inherit ant-tasks
 
 DESCRIPTION="Apache Ant's optional tasks requiring no external deps"
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 src_unpack() {
        ant-tasks_src_unpack base
index f234d7af4407e0afce26ccaf1cfc338cdae5b4c2..75317f97297a479c4336175aca29170b5a28c03a 100644 (file)
@@ -1,10 +1,10 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-swing/ant-swing-1.7.0.ebuild,v 1.1 2007/01/21 23:15:45 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-swing/ant-swing-1.7.0.ebuild,v 1.2 2007/01/22 10:32:32 flameeyes Exp $
 
 inherit ant-tasks
 
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 src_unpack() {
        ant-tasks_src_unpack base
index 05278c1519e2ecea69c94cfa1e346cb259a4efe3..70198e0bf875f9c01972877e5b7b3dfd594f794a 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-tasks/ant-tasks-1.7.0.ebuild,v 1.1 2007/01/21 23:29:03 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-tasks/ant-tasks-1.7.0.ebuild,v 1.2 2007/01/22 10:33:29 flameeyes Exp $
 
 inherit java-pkg-2 eutils
 
@@ -9,7 +9,7 @@ HOMEPAGE="http://ant.apache.org/"
 
 LICENSE="Apache-2.0"
 SLOT="0"
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 IUSE="jai javamail noantlr nobcel nobsf nocommonsnet nocommonslogging nojdepend
        nojmf nojsch nolog4j nooro noregexp noresolver noswing noxalan"
 # nobeanutils nobsh nojython norhino noxerces 
index 455c53c197ff7be43b05b1164f93b7b386c3b474..b026bc55d52176e0a5f4b86d76bb9346244905cd 100644 (file)
@@ -1,13 +1,13 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-trax/ant-trax-1.7.0.ebuild,v 1.1 2007/01/21 23:17:48 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-trax/ant-trax-1.7.0.ebuild,v 1.2 2007/01/22 10:32:47 flameeyes Exp $
 
 ANT_TASK_DEPNAME="xalan"
 
 inherit ant-tasks
 
 DESCRIPTION="Apache Ant .jar with optional tasks depending on XML transformer (xalan)"
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 
 # it will build without it (ant manual says it's not needed since 1.4 JDK, dunno bout kaffe
 # but contains a Xalan2Executor task which probably wouldn't work
index e414d6a1ef67ce163fbe58f67ca50457df28a74d..f09dc7f26b7911cb2b4dfcc87335924eca394d88 100644 (file)
@@ -1,13 +1,13 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant/ant-1.7.0.ebuild,v 1.1 2007/01/21 23:31:49 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant/ant-1.7.0.ebuild,v 1.2 2007/01/22 10:33:46 flameeyes Exp $
 
 DESCRIPTION="Java-based build tool similar to 'make' that uses XML configuration files."
 HOMEPAGE="http://ant.apache.org/"
 
 LICENSE="Apache-2.0"
 SLOT="0"
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~x86-fbsd"
 IUSE=""
 
 DEPEND="~dev-java/ant-core-${PV}