app-arch/deltarpm: Fix byte-compiling installed Python modules
authorMichał Górny <mgorny@gentoo.org>
Fri, 10 Jun 2016 15:47:17 +0000 (17:47 +0200)
committerMichał Górny <mgorny@gentoo.org>
Fri, 10 Jun 2016 15:48:16 +0000 (17:48 +0200)
app-arch/deltarpm/deltarpm-3.6_pre20110223-r2.ebuild

index 4557c6c2a4dacee52f25218b12ce0f41d250e298..534a55330dc0aaba9e8d863787b1ea3b3a824022 100644 (file)
@@ -51,3 +51,8 @@ src_compile() {
                emake CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}" CC="$(tc-getCC)" python
        fi
 }
+
+src_install() {
+       default
+       python_optimize
+}