app-portage/elt-patches: [QA] Fix UnnecessarySlashStrip
authorDavid Seifert <soap@gentoo.org>
Sat, 8 Feb 2020 16:50:37 +0000 (17:50 +0100)
committerDavid Seifert <soap@gentoo.org>
Sat, 8 Feb 2020 16:50:37 +0000 (17:50 +0100)
Signed-off-by: David Seifert <soap@gentoo.org>
app-portage/elt-patches/elt-patches-20170815.ebuild
app-portage/elt-patches/elt-patches-20170826.1.ebuild

index e3277fd1030dfa7921b35c0127caa249b963e42d..dc6afb3eda28b8971b1468c2672c7d390bcefc7f 100644 (file)
@@ -16,9 +16,9 @@ RDEPEND="sys-apps/gentoo-functions"
 DEPEND="app-arch/xz-utils"
 
 src_compile() {
-       emake rootprefix="${EPREFIX%/}" libdirname="$(get_libdir)"
+       emake rootprefix="${EPREFIX}" libdirname="$(get_libdir)"
 }
 
 src_install() {
-       emake DESTDIR="${D}" rootprefix="${EPREFIX%/}" install
+       emake DESTDIR="${D}" rootprefix="${EPREFIX}" install
 }
index 83c31abb0a3b0db71e3f72492b135778b2ab6b1e..69f1f1e61fb5b9ff40bb5c511ec924e457bc4d1b 100644 (file)
@@ -16,9 +16,9 @@ RDEPEND="sys-apps/gentoo-functions"
 DEPEND="app-arch/xz-utils"
 
 src_compile() {
-       emake rootprefix="${EPREFIX%/}" libdirname="$(get_libdir)"
+       emake rootprefix="${EPREFIX}" libdirname="$(get_libdir)"
 }
 
 src_install() {
-       emake DESTDIR="${D}" rootprefix="${EPREFIX%/}" install
+       emake DESTDIR="${D}" rootprefix="${EPREFIX}" install
 }