dev-python/pydiff: Add python3.5 support
authorJustin Lecher <jlec@gentoo.org>
Sat, 31 Oct 2015 13:28:22 +0000 (14:28 +0100)
committerJustin Lecher <jlec@gentoo.org>
Sat, 31 Oct 2015 13:46:46 +0000 (14:46 +0100)
Package-Manager: portage-2.2.23
Signed-off-by: Justin Lecher <jlec@gentoo.org>
dev-python/pydiff/pydiff-0.2.ebuild

index 74586d73b75e181a2a848300c893616494c6d1a1..4927a858a21bbc705ab49b9be3707140a195e77a 100644 (file)
@@ -1,9 +1,10 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Id$
 
 EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
+
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
 
 inherit distutils-r1