dev-python/pretty-yaml: Remove old
authorDavid Seifert <soap@gentoo.org>
Sun, 29 Dec 2019 08:52:08 +0000 (09:52 +0100)
committerDavid Seifert <soap@gentoo.org>
Sun, 29 Dec 2019 08:52:08 +0000 (09:52 +0100)
Package-Manager: Portage-2.3.83, Repoman-2.3.20
Signed-off-by: David Seifert <soap@gentoo.org>
dev-python/pretty-yaml/Manifest
dev-python/pretty-yaml/pretty-yaml-15.6.3.ebuild [deleted file]

index 8ce593ae671967003a1360fb03f7eb264627dc1f..7f457161ff2e6f8d0b39bbeb27507e6cf68b0a75 100644 (file)
@@ -1,2 +1 @@
-DIST pyaml-15.6.3.tar.gz 14459 BLAKE2B 3329d47f5cfc3de1a2916ac2f7cbe6bb0ac0739fe7704a4a3c684d9a050f9272c16140cf3fe040fe74b86f71e46ac626fe179bec04fbeccf6962ae959b846953 SHA512 9d0789342f59adfc415bef54cdc52b75cbcf1fa71940e1b9534ea0c141c5737449104e45fb0feea968e58d0886a74d9a5bbec0ba05b7d72cf5d93d3a674b5868
 DIST pyaml-15.8.2.tar.gz 16544 BLAKE2B 1e9820c172bb0c2e05c78f5dee3299c6bb0d83e2c658f3cd45322abac3404af1c9dd1f3b00e2c7b285cbd00c17d382c82cbb16b96bbac10021a0ca1a008d0287 SHA512 74f1fdacdd601f0b6f710457627e4dcbc42e7301fe5faa061d3e8d593842d6e5dd85041625aba576bba9cda2a713ee07ca3067221a720cbddc6dcd417fccee64
diff --git a/dev-python/pretty-yaml/pretty-yaml-15.6.3.ebuild b/dev-python/pretty-yaml/pretty-yaml-15.6.3.ebuild
deleted file mode 100644 (file)
index d66683e..0000000
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_5 pypy )
-
-inherit distutils-r1
-
-MY_PN="${PN//retty-}"
-DESCRIPTION="PyYAML-based module to produce pretty and readable YAML-serialized data"
-HOMEPAGE="https://github.com/mk-fg/pretty-yaml"
-SRC_URI="mirror://pypi/${PN:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz"
-
-LICENSE="WTFPL-2"
-SLOT="0"
-KEYWORDS="amd64 arm x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="dev-python/pyyaml[${PYTHON_USEDEP}]"
-DEPEND="
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       test? ( dev-python/unidecode[${PYTHON_USEDEP}] )"
-
-S="${WORKDIR}/${MY_PN}-${PV}"
-
-python_test() {
-       "${PYTHON}" pyaml/tests/dump.py || die "tests failed under ${EPYTHON}"
-}