dev-python/pytest-pylint: Python 3.7 compatibility
authorCraig Andrews <candrews@gentoo.org>
Sun, 13 Oct 2019 20:41:12 +0000 (16:41 -0400)
committerCraig Andrews <candrews@gentoo.org>
Tue, 15 Oct 2019 15:57:52 +0000 (11:57 -0400)
Closes: https://bugs.gentoo.org/662608
Package-Manager: Portage-2.3.76, Repoman-2.3.17
Signed-off-by: Craig Andrews <candrews@gentoo.org>
dev-python/pytest-pylint/pytest-pylint-0.7.1.ebuild

index 908603366e42a13f5a2db632c2c6437c36c37707..af94d60d1cb8a53dd5d7bb88c8e75ee41de3673d 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=6
 
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
 inherit distutils-r1
 
 DESCRIPTION="pytest plugin to check source code with pylint"