net-wireless/blueman: Switch to xdg_icon_cache_update in -9999
authorMichał Górny <mgorny@gentoo.org>
Tue, 7 May 2019 13:16:27 +0000 (15:16 +0200)
committerMichał Górny <mgorny@gentoo.org>
Tue, 7 May 2019 13:16:27 +0000 (15:16 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
net-wireless/blueman/blueman-9999.ebuild

index 0a68c844c00d38915c59306809cb70de3fbb56be..685f3219bdb66c74877e68cd5b42f080ee6eafd9 100644 (file)
@@ -4,7 +4,7 @@
 EAPI="7"
 
 PYTHON_COMPAT=( python3_{5,6,7} )
-inherit gnome2-utils linux-info python-single-r1 systemd
+inherit gnome2-utils linux-info python-single-r1 systemd xdg-utils
 
 DESCRIPTION="Simple and intuitive GTK+ Bluetooth Manager"
 HOMEPAGE="https://github.com/blueman-project/blueman"
@@ -111,11 +111,11 @@ src_install() {
 }
 
 pkg_postinst() {
-       gnome2_icon_cache_update
+       xdg_icon_cache_update
        gnome2_schemas_update
 }
 
 pkg_postrm() {
-       gnome2_icon_cache_update
+       xdg_icon_cache_update
        gnome2_schemas_update
 }