media-sound/denemo: fdo-mime->xdg-utils
authorMarty E. Plummer <hanetzer@startmail.com>
Sun, 8 Apr 2018 15:25:57 +0000 (10:25 -0500)
committerDavid Seifert <soap@gentoo.org>
Fri, 20 Apr 2018 19:44:21 +0000 (21:44 +0200)
Package-Manager: Portage-2.3.28, Repoman-2.3.9
Closes: https://github.com/gentoo/gentoo/pull/7874

media-sound/denemo/denemo-1.0.0.ebuild
media-sound/denemo/denemo-1.0.2.ebuild

index de6b3f32da225658347d08a5f417ccd5f7c89309..c502a2cb9016b4818924732676b1fc16b9514cfd 100644 (file)
@@ -1,8 +1,8 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
-inherit eutils fdo-mime
+inherit eutils xdg-utils
 
 DESCRIPTION="A music notation editor"
 HOMEPAGE="http://www.denemo.org/"
@@ -60,5 +60,5 @@ src_configure() {
                --enable-x11
 }
 
-pkg_postinst() { fdo-mime_desktop_database_update; }
-pkg_postrm() { fdo-mime_desktop_database_update; }
+pkg_postinst() { xdg_desktop_database_update; }
+pkg_postrm() { xdg_desktop_database_update; }
index de6b3f32da225658347d08a5f417ccd5f7c89309..c502a2cb9016b4818924732676b1fc16b9514cfd 100644 (file)
@@ -1,8 +1,8 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
-inherit eutils fdo-mime
+inherit eutils xdg-utils
 
 DESCRIPTION="A music notation editor"
 HOMEPAGE="http://www.denemo.org/"
@@ -60,5 +60,5 @@ src_configure() {
                --enable-x11
 }
 
-pkg_postinst() { fdo-mime_desktop_database_update; }
-pkg_postrm() { fdo-mime_desktop_database_update; }
+pkg_postinst() { xdg_desktop_database_update; }
+pkg_postrm() { xdg_desktop_database_update; }