dev-python/pytest-pep8: Remove redundant versions
authorMichał Górny <mgorny@gentoo.org>
Sat, 28 Mar 2020 18:41:36 +0000 (19:41 +0100)
committerMichał Górny <mgorny@gentoo.org>
Sat, 28 Mar 2020 18:48:46 +0000 (19:48 +0100)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/pytest-pep8/pytest-pep8-1.0.6.ebuild [deleted file]

diff --git a/dev-python/pytest-pep8/pytest-pep8-1.0.6.ebuild b/dev-python/pytest-pep8/pytest-pep8-1.0.6.ebuild
deleted file mode 100644 (file)
index 6dd813f..0000000
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python3_{6,7} pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="pytest plugin to check PEP8 requirements"
-HOMEPAGE="https://pypi.org/project/pytest-pep8/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-SLOT="0"
-LICENSE="MIT"
-KEYWORDS="~amd64 ~arm64 ~x86"
-IUSE=""
-
-RDEPEND="
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       >=dev-python/pep8-1.3[${PYTHON_USEDEP}]
-       >=dev-python/pytest-2.4.2[${PYTHON_USEDEP}]
-       dev-python/pytest-cache[${PYTHON_USEDEP}]
-"
-DEPEND="${RDEPEND}"
-
-PATCHES=(
-       "${FILESDIR}"/1.0.6-MANIFEST.patch
-)
-
-python_test() {
-       ${EPYTHON} test_pep8.py || die
-}