Change tcltk use flag into tcl, bug #17808
authorOlivier Crête <tester@gentoo.org>
Sat, 13 Jan 2007 18:24:56 +0000 (18:24 +0000)
committerOlivier Crête <tester@gentoo.org>
Sat, 13 Jan 2007 18:24:56 +0000 (18:24 +0000)
Package-Manager: portage-2.1.1-r2

net-im/micq/ChangeLog
net-im/micq/micq-0.4.12.ebuild
net-im/micq/micq-0.5.0.3.ebuild
net-im/micq/micq-0.5.1.ebuild
net-im/micq/micq-0.5.2.ebuild

index aa9a401b03c2af79b8feb8e3e3378bf79fb08c98..bf9fa5c55c9d737dfc4f5e23e505d249ae01e3eb 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for net-im/micq
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/micq/ChangeLog,v 1.40 2006/11/07 05:48:52 usata Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/micq/ChangeLog,v 1.41 2007/01/13 18:24:56 tester Exp $
+
+  13 Jan 2007; Olivier Crête <tester@gentoo.org> micq-0.4.12.ebuild,
+  micq-0.5.0.3.ebuild, micq-0.5.1.ebuild, micq-0.5.2.ebuild:
+  Change tcltk use flag into tcl, bug #17808
 
 *micq-0.5.2 (07 Nov 2006)
 
index 484ad143bc70d222ccef0b52d01365b6dd19caff..61ab0c7e89d20e56cd6d62e54ea3d34feea374e5 100644 (file)
@@ -1,8 +1,8 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/micq/micq-0.4.12.ebuild,v 1.7 2005/05/25 12:48:33 tester Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/micq/micq-0.4.12.ebuild,v 1.8 2007/01/13 18:24:56 tester Exp $
 
-IUSE="tcltk ssl"
+IUSE="tcl ssl"
 
 SRC_URI="http://www.micq.org/source/${P}.tgz"
 DESCRIPTION="ICQ text-mode client with many features"
@@ -13,11 +13,12 @@ SLOT="0"
 KEYWORDS="x86 alpha sparc ~ppc amd64"
 DEPEND="virtual/libc
        ssl? ( >=net-libs/gnutls-0.8.10
-               dev-libs/openssl )"
+               dev-libs/openssl )
+       tcl? ( dev-lang/tcl )"
 
 src_compile() {
        econf \
-               $(use_enable tcltk tcl) \
+               $(use_enable tcl) \
                $(use_enable ssl) \
                || die "econf failed"
        emake || die "make failed"
index 08a6ead144f66d3fd8933c7bbef4041ce27c4fc5..f8eff10635a886235eb5eb43156b5fcf9cdaa7ca 100644 (file)
@@ -1,8 +1,8 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/micq/micq-0.5.0.3.ebuild,v 1.6 2005/11/23 17:38:56 metalgod Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/micq/micq-0.5.0.3.ebuild,v 1.7 2007/01/13 18:24:56 tester Exp $
 
-IUSE="tcltk ssl"
+IUSE="tcl ssl"
 
 SRC_URI="http://www.micq.org/source/${P}.tgz"
 DESCRIPTION="ICQ text-mode client with many features"
@@ -14,11 +14,11 @@ KEYWORDS="alpha amd64 ~ppc sparc x86"
 DEPEND="virtual/libc
        ssl? ( >=net-libs/gnutls-0.8.10
                dev-libs/openssl )
-       tcltk? ( dev-lang/tcl )"
+       tcl? ( dev-lang/tcl )"
 
 src_compile() {
 
-       econf $(use_enable tcltk tcl) \
+       econf $(use_enable tcl) \
                $(use_enable ssl) \
                || die "econf failed"
        emake || die
index 2f094e27eaab195df8f5fad2de7c860aa0829ff4..9001929b185d72c526baba299f8c834f319e634e 100644 (file)
@@ -1,8 +1,8 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/micq/micq-0.5.1.ebuild,v 1.1 2006/02/08 12:57:45 reb Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/micq/micq-0.5.1.ebuild,v 1.2 2007/01/13 18:24:56 tester Exp $
 
-IUSE="tcltk ssl"
+IUSE="tcl ssl"
 
 SRC_URI="http://www.micq.org/source/${P}.tgz"
 DESCRIPTION="ICQ text-mode client with many features"
@@ -14,11 +14,11 @@ KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
 DEPEND="virtual/libc
        ssl? ( >=net-libs/gnutls-0.8.10
                dev-libs/openssl )
-       tcltk? ( dev-lang/tcl )"
+       tcl? ( dev-lang/tcl )"
 
 src_compile() {
 
-       econf `use_enable tcltk tcl` \
+       econf `use_enable tcl` \
                `use_enable ssl` \
                || die "econf failed"
        emake || die
index 597124978249a492f82b111c0cd5f40f9f21dd14..bcd57cbc9227b311a84f27bcf4762cb78c9f5d5d 100644 (file)
@@ -1,8 +1,8 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/micq/micq-0.5.2.ebuild,v 1.1 2006/11/07 05:48:52 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/micq/micq-0.5.2.ebuild,v 1.2 2007/01/13 18:24:56 tester Exp $
 
-IUSE="tcltk ssl"
+IUSE="tcl ssl"
 
 SRC_URI="http://www.micq.org/source/${P}.tgz"
 DESCRIPTION="ICQ text-mode client with many features"
@@ -14,11 +14,11 @@ KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
 DEPEND="virtual/libc
        ssl? ( >=net-libs/gnutls-0.8.10
                dev-libs/openssl )
-       tcltk? ( dev-lang/tcl )"
+       tcl? ( dev-lang/tcl )"
 
 src_compile() {
 
-       econf `use_enable tcltk tcl` \
+       econf `use_enable tcl` \
                `use_enable ssl` \
                || die "econf failed"
        emake || die