anacron: use elog instead of einfo for messages #370199
authorMike Frysinger <vapier@gentoo.org>
Mon, 10 Aug 2015 07:22:40 +0000 (03:22 -0400)
committerMike Frysinger <vapier@gentoo.org>
Mon, 10 Aug 2015 07:59:44 +0000 (03:59 -0400)
We want users to be able to read these after the fact, so make sure
we log them accordingly.

sys-process/anacron/anacron-2.3-r3.ebuild

index fdf02987f7b754ef74cd9a68b35b12627f751d2b..22fd43f6b8dd14466882731331aef35d1dc11b7d 100644 (file)
@@ -47,15 +47,14 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "Schedule the command \"anacron -s\" as a daily cron-job (preferably"
-       einfo "at some early morning hour).  This will make sure that jobs are run"
-       einfo "when the systems is left running for a night."
-       einfo ""
-       einfo "Update /etc/anacrontab to include what you want anacron to run."
-
+       elog "Schedule the command \"anacron -s\" as a daily cron-job (preferably"
+       elog "at some early morning hour).  This will make sure that jobs are run"
+       elog "when the systems is left running for a night."
        echo
-       einfo "You may wish to read the Gentoo Linux Cron Guide, which can be"
-       einfo "found online at:"
-       einfo "    http://www.gentoo.org/doc/en/cron-guide.xml"
+       elog "Update /etc/anacrontab to include what you want anacron to run."
+
        echo
+       elog "You may wish to read the Gentoo Linux Cron Guide, which can be"
+       elog "found online at:"
+       elog "    http://www.gentoo.org/doc/en/cron-guide.xml"
 }