dev-python/aiohttp-jinja2: Enable py3.{7,8}
authorMichał Górny <mgorny@gentoo.org>
Wed, 22 Apr 2020 15:39:06 +0000 (17:39 +0200)
committerMichał Górny <mgorny@gentoo.org>
Wed, 22 Apr 2020 16:02:25 +0000 (18:02 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/aiohttp-jinja2/aiohttp-jinja2-0.15.0.ebuild

index b3745e314ea0a7a56bf58ad6cbc09c4aaca9c4d3..33e3efd6b195e74d8819e8ad0e927641399a36d1 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI="6"
 
-PYTHON_COMPAT=( python3_6 )
+PYTHON_COMPAT=( python3_{6,7,8} )
 
 inherit distutils-r1
 
@@ -41,7 +41,7 @@ python_compile_all() {
 }
 
 python_test() {
-       py.test -v tests || die "Tests failed under ${EPYTHON}"
+       pytest -vv tests || die "Tests failed under ${EPYTHON}"
 }
 
 python_install_all() {