dev-python/cliff-tablib: remove old
authorVirgil Dupras <vdupras@gentoo.org>
Sun, 9 Sep 2018 23:01:51 +0000 (19:01 -0400)
committerVirgil Dupras <vdupras@gentoo.org>
Sun, 9 Sep 2018 23:01:51 +0000 (19:01 -0400)
Package-Manager: Portage-2.3.49, Repoman-2.3.10

dev-python/cliff-tablib/cliff-tablib-1.1-r1.ebuild [deleted file]
dev-python/cliff-tablib/cliff-tablib-1.1.ebuild [deleted file]

diff --git a/dev-python/cliff-tablib/cliff-tablib-1.1-r1.ebuild b/dev-python/cliff-tablib/cliff-tablib-1.1-r1.ebuild
deleted file mode 100644 (file)
index 47cfc03..0000000
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
-
-inherit distutils-r1
-
-DESCRIPTION="Formatter extensions of JSON, YAML, and HTML output for the cliff framework"
-HOMEPAGE="https://github.com/dreamhost/cliff-tablib"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-KEYWORDS="amd64 ~x86"
-IUSE="doc examples"
-LICENSE="Apache-2.0"
-SLOT="0"
-
-RDEPEND="dev-python/tablib[${PYTHON_USEDEP}]
-               dev-python/cliff[${PYTHON_USEDEP}]"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
-python_install_all() {
-       # Use IUSE examples for installing the demoapp
-       use examples && local EXAMPLES=( demoapp/. )
-       use doc && local HTML_DOCS=( docs/build/html/. )
-       distutils-r1_python_install_all
-}
diff --git a/dev-python/cliff-tablib/cliff-tablib-1.1.ebuild b/dev-python/cliff-tablib/cliff-tablib-1.1.ebuild
deleted file mode 100644 (file)
index 69bd1a3..0000000
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
-
-inherit distutils-r1
-
-DESCRIPTION="Formatter extensions of JSON, YAML, and HTML output for the cliff framework"
-HOMEPAGE="https://github.com/dreamhost/cliff-tablib"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-KEYWORDS="amd64 x86"
-IUSE="doc examples"
-LICENSE="Apache-2.0"
-SLOT="0"
-
-RDEPEND="dev-python/tablib[${PYTHON_USEDEP}]
-               dev-python/cliff[${PYTHON_USEDEP}]"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
-python_install_all() {
-       # Use IUSE examples for installing the demoapp
-       use examples && local EXAMPLES=( demoapp/. )
-       use doc && local HTML_DOCS=( docs/build/html/. )
-       distutils-r1_python_install_all
-}