media-sound/guayadeque: Migrate to 'appindicator' USE
authorPacho Ramos <pacho@gentoo.org>
Fri, 1 May 2020 17:43:14 +0000 (19:43 +0200)
committerPacho Ramos <pacho@gentoo.org>
Fri, 1 May 2020 17:57:29 +0000 (19:57 +0200)
Package-Manager: Portage-2.3.96, Repoman-2.3.22
Signed-off-by: Pacho Ramos <pacho@gentoo.org>
media-sound/guayadeque/guayadeque-0.4.5_p20170110.ebuild
media-sound/guayadeque/guayadeque-9999.ebuild

index 72dbae26c33481de3534b57c359cd97148c87c50..f1108d2d6bec473d8a0a378ab8589bfd06d639ab 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -14,7 +14,7 @@ SRC_URI="https://github.com/anonbeat/${PN}/archive/9fec4f7b85095fa2d9f8e4d39c0cf
 LICENSE="GPL-2"
 SLOT="0"
 KEYWORDS="amd64 x86"
-IUSE="ayatana ipod +minimal"
+IUSE="appindicator ipod +minimal"
 
 # No test available, Making src_test fail
 RESTRICT="test"
@@ -40,7 +40,7 @@ RDEPEND="
        net-misc/curl
        sys-apps/dbus
        x11-libs/wxGTK:${WX_GTK_VER}[X]
-       ayatana? ( >=dev-libs/libindicate-0.7 )
+       appindicator? ( >=dev-libs/libindicate-0.7 )
        ipod? ( media-libs/libgpod )
        !minimal? ( ${GST_DEPS} )"
 DEPEND="${RDEPEND}
@@ -76,7 +76,7 @@ src_prepare() {
 src_configure() {
        local mycmakeargs=(
                -DENABLE_IPOD=$(usex ipod)
-               -DENABLE_LIBINDICATE=$(usex ayatana)
+               -DENABLE_LIBINDICATE=$(usex appindicator)
        )
        cmake-utils_src_configure
 }
index 992be8f8b79054a76116dd92fa045210e0ece7e7..25a7b4f27ea7b1c3ce065986c8fbdc42dbba0234 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -25,7 +25,7 @@ fi
 
 LICENSE="GPL-2"
 SLOT="0"
-IUSE="ayatana ipod +minimal"
+IUSE="appindicator ipod +minimal"
 
 # No test available, Making src_test fail
 RESTRICT="test"
@@ -51,7 +51,7 @@ RDEPEND="
        net-misc/curl
        sys-apps/dbus
        x11-libs/wxGTK:${WX_GTK_VER}[X]
-       ayatana? ( >=dev-libs/libindicate-0.7 )
+       appindicator? ( >=dev-libs/libindicate-0.7 )
        ipod? ( media-libs/libgpod )
        !minimal? ( ${GST_DEPS} )"
 DEPEND="${RDEPEND}
@@ -91,7 +91,7 @@ src_prepare() {
 src_configure() {
        local mycmakeargs=(
                -DENABLE_IPOD=$(usex ipod)
-               -DENABLE_LIBINDICATE=$(usex ayatana)
+               -DENABLE_LIBINDICATE=$(usex appindicator)
        )
        cmake-utils_src_configure
 }