tests/repoman: fix manifests before adding to git v2.2.0_alpha68
authorZac Medico <zmedico@gentoo.org>
Mon, 17 Oct 2011 05:44:08 +0000 (22:44 -0700)
committerZac Medico <zmedico@gentoo.org>
Mon, 17 Oct 2011 05:44:08 +0000 (22:44 -0700)
pym/portage/tests/repoman/test_simple.py

index 825f35698bb3e179857d1fa55b27f007004a3c58..534f0917b40f5835ad8c6e4b859c9b51e1c06662 100644 (file)
@@ -123,6 +123,7 @@ class SimpleRepomanTestCase(TestCase):
                        ("", git_cmd + ("config", "--global", "user.name", committer_name,)),
                        ("", git_cmd + ("config", "--global", "user.email", committer_email,)),
                        ("", git_cmd + ("init-db",)),
+                       ("", repoman_cmd + ("manifest",)),
                        ("", git_cmd + ("add", ".")),
                        ("", git_cmd + ("commit", "-a", "-m", "add whole repo")),
                        ("", cp_cmd + (test_ebuild, test_ebuild[:-8] + "2.ebuild")),