dev-ruby/combustion: add 0.8.0
authorHans de Graaff <graaff@gentoo.org>
Thu, 1 Feb 2018 06:46:59 +0000 (07:46 +0100)
committerHans de Graaff <graaff@gentoo.org>
Thu, 1 Feb 2018 06:58:32 +0000 (07:58 +0100)
Package-Manager: Portage-2.3.19, Repoman-2.3.6

dev-ruby/combustion/Manifest
dev-ruby/combustion/combustion-0.8.0.ebuild [new file with mode: 0644]

index ddb4adf530c8d8770ee59d414aaef51a39ba3105..839775d69f57117172a4e5ba835533e5fc19d5d3 100644 (file)
@@ -1 +1,2 @@
 DIST combustion-0.7.0.gem 16896 BLAKE2B 241a05ca36cb231deb8e4f0fe6f0e6dae06f8a01e30a4bc078e9e9b4263d614a924a487a5b81c27142de99c69f60590208242b29930819c516ad72b3a3823567 SHA512 77e2f7da100bffce5b3d8271ba4fd685839295d79a0738c02b5a47fb6cde3cebd1a5d6b9b8668f5b3eca5dd5397476d71c393d3e19429d47a77ddd731875f3dc
+DIST combustion-0.8.0.gem 17920 BLAKE2B f318b2a2a6f1ee2103d396f9da52f5aeecdcd76008a91613118732b7253625ef40994680400ce3b8a3f781b08366c8bc15d9288ff9e8d8bd8af8afceb9af9a28 SHA512 145aa927dbedf0f5e8207538f0c741ce7c9a03ae696ad6a525bfcb0d4a3c89ae6f9f1b4ffc384d6aa82e2fa3ad802902a29db2fee9803e7a05dd69ea59c24419
diff --git a/dev-ruby/combustion/combustion-0.8.0.ebuild b/dev-ruby/combustion/combustion-0.8.0.ebuild
new file mode 100644 (file)
index 0000000..8ef121d
--- /dev/null
@@ -0,0 +1,25 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+USE_RUBY="ruby22 ruby23 ruby24"
+
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_TASK_TEST=""
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Elegant Rails Engine Testing"
+HOMEPAGE="https://github.com/pat/combustion"
+LICENSE="MIT"
+
+KEYWORDS="~amd64"
+SLOT="0"
+IUSE=""
+
+ruby_add_rdepend "
+       >=dev-ruby/activesupport-3.0.0:*
+       >=dev-ruby/railties-3.0.0:*
+       >=dev-ruby/thor-0.14.6
+"