net-analyzer/bing: fix bad sed delimiter
authorBen Kohler <bkohler@gentoo.org>
Tue, 24 Mar 2020 13:10:43 +0000 (08:10 -0500)
committerBen Kohler <bkohler@gentoo.org>
Tue, 24 Mar 2020 13:31:43 +0000 (08:31 -0500)
Closes: https://bugs.gentoo.org/710696
Package-Manager: Portage-2.3.95, Repoman-2.3.21
Signed-off-by: Ben Kohler <bkohler@gentoo.org>
net-analyzer/bing/bing-1.1.3-r2.ebuild

index 83f643000e8105d5e7db1a830fe1cd6ca21c1ad1..0eba504e64a1accedb5e084ea9b3f28ccf129492 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
@@ -15,7 +15,7 @@ KEYWORDS="amd64 ~arm ia64 ppc sparc x86"
 
 src_prepare() {
        default
-       sed -i -e "s:#COPTIM = -g: COPTIM = ${CFLAGS}:" Makefile || die
+       sed -i -e "s|#COPTIM = -g| COPTIM = ${CFLAGS}|" Makefile || die
 }
 
 src_compile() {