sys-apps/fakechroot: eapi bump
authorAlon Bar-Lev <alonbl@gentoo.org>
Mon, 20 Aug 2018 11:03:22 +0000 (14:03 +0300)
committerAlon Bar-Lev <alonbl@gentoo.org>
Mon, 20 Aug 2018 14:32:32 +0000 (17:32 +0300)
Package-Manager: Portage-2.3.40, Repoman-2.3.9

sys-apps/fakechroot/fakechroot-2.19.ebuild

index aefc4c691a41daa8cdf44e1df22ef5efd8e675c8..71a16c189646fc1e7520c38914f592627f610221 100644 (file)
@@ -1,7 +1,8 @@
 # Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=5
+EAPI=6
+
 inherit eutils
 
 DESCRIPTION="Provide a faked chroot environment without requiring root privileges"
@@ -20,7 +21,6 @@ src_configure() {
 }
 
 src_install() {
-       emake DESTDIR="${D}" install
-       dodoc NEWS.md README.md
+       default
        find "${D}" -name '*.la' -exec rm -f '{}' +
 }