projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7b17996
)
dev-python/jsonref: Enable py3.8
author
Michał Górny
<mgorny@gentoo.org>
Sun, 26 Apr 2020 08:33:33 +0000
(10:33 +0200)
committer
Michał Górny
<mgorny@gentoo.org>
Sun, 26 Apr 2020 10:16:57 +0000
(12:16 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/jsonref/jsonref-0.1.ebuild
patch
|
blob
|
history
diff --git
a/dev-python/jsonref/jsonref-0.1.ebuild
b/dev-python/jsonref/jsonref-0.1.ebuild
index a337ababa986fe9803bf39c3ca725c1505677e69..586741402ea083a9c188f6ec488c1599d1124728 100644
(file)
--- a/
dev-python/jsonref/jsonref-0.1.ebuild
+++ b/
dev-python/jsonref/jsonref-0.1.ebuild
@@
-2,7
+2,7
@@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7
}
)
+PYTHON_COMPAT=( python3_{6,7
,8}
)
inherit eutils distutils-r1
@@
-19,5
+19,5
@@
RESTRICT="!test? ( test )"
DEPEND="test? ( dev-python/pytest[${PYTHON_USEDEP}] )"
python_test() {
- py
.test
tests.py || die
+ py
test -vv
tests.py || die
}