dev-perl/Business-UPS: -r bump for EAPI7
authorKent Fredric <kentnl@gentoo.org>
Wed, 6 May 2020 13:39:32 +0000 (01:39 +1200)
committerKent Fredric <kentnl@gentoo.org>
Wed, 6 May 2020 13:39:32 +0000 (01:39 +1200)
- EAPI7
- Remove empty variable assignments and useless vars
- Add USE="examples"

Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Kent Fredric <kentnl@gentoo.org>
dev-perl/Business-UPS/Business-UPS-2.10.0-r2.ebuild [new file with mode: 0644]

diff --git a/dev-perl/Business-UPS/Business-UPS-2.10.0-r2.ebuild b/dev-perl/Business-UPS/Business-UPS-2.10.0-r2.ebuild
new file mode 100644 (file)
index 0000000..2879ee2
--- /dev/null
@@ -0,0 +1,19 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=TODDR
+DIST_VERSION=2.01
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="A UPS Interface Module"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="dev-perl/libwww-perl"
+BDEPEND="${RDEPEND}
+       virtual/perl-ExtUtils-MakeMaker
+"