dev-python/isort: Support python 3.7
authorPacho Ramos <pacho@gentoo.org>
Sun, 11 Nov 2018 16:29:50 +0000 (17:29 +0100)
committerPacho Ramos <pacho@gentoo.org>
Sun, 11 Nov 2018 16:31:06 +0000 (17:31 +0100)
Signed-off-by: Pacho Ramos <pacho@gentoo.org>
Package-Manager: Portage-2.3.51, Repoman-2.3.11

dev-python/isort/isort-4.3.4.ebuild

index acd1bcfe3fbcb0ce19180faf19a0738567f8b3e6..c324d362dac60a0dc0a1789064a03a418fde2c30 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=6
+EAPI=7
 
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy )
 inherit distutils-r1
 
 DESCRIPTION="A python utility/library to sort imports"