dev-python/websocket-client: Drop unncessary die
authorJustin Lecher <jlec@gentoo.org>
Fri, 11 Sep 2015 07:14:51 +0000 (09:14 +0200)
committerJustin Lecher <jlec@gentoo.org>
Fri, 11 Sep 2015 07:53:20 +0000 (09:53 +0200)
Package-Manager: portage-2.2.20.1
Signed-off-by: Justin Lecher <jlec@gentoo.org>
dev-python/websocket-client/websocket-client-0.21.0.ebuild
dev-python/websocket-client/websocket-client-0.29.0.ebuild
dev-python/websocket-client/websocket-client-0.31.0.ebuild
dev-python/websocket-client/websocket-client-0.32.0.ebuild

index 889ab1c8bcbf091a8354a14be00d0404639510b8..d87776a5f8dd35f64e92ac022972d25cf4f0f53a 100644 (file)
@@ -3,6 +3,7 @@
 # $Id$
 
 EAPI=5
+
 PYTHON_COMPAT=( python2_7 python3_3 python3_4 pypy )
 
 inherit distutils-r1 vcs-snapshot
@@ -23,7 +24,7 @@ RDEPEND="
 "
 
 python_test() {
-       esetup.py test || die "Tests failed under ${EPYTHON}"
+       esetup.py test
 }
 
 python_install_all() {
index 92d7d679d3833f102ff64b2b467435924b16c309..de7e12040324562e64c4ce72e0d51133baec552f 100644 (file)
@@ -3,6 +3,7 @@
 # $Id$
 
 EAPI=5
+
 PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
 
 inherit distutils-r1 vcs-snapshot
@@ -25,7 +26,7 @@ RDEPEND="
 "
 
 python_test() {
-       esetup.py test || die "Tests failed under ${EPYTHON}"
+       esetup.py test
 }
 
 python_install_all() {
index 92d7d679d3833f102ff64b2b467435924b16c309..de7e12040324562e64c4ce72e0d51133baec552f 100644 (file)
@@ -3,6 +3,7 @@
 # $Id$
 
 EAPI=5
+
 PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
 
 inherit distutils-r1 vcs-snapshot
@@ -25,7 +26,7 @@ RDEPEND="
 "
 
 python_test() {
-       esetup.py test || die "Tests failed under ${EPYTHON}"
+       esetup.py test
 }
 
 python_install_all() {
index 92d7d679d3833f102ff64b2b467435924b16c309..de7e12040324562e64c4ce72e0d51133baec552f 100644 (file)
@@ -3,6 +3,7 @@
 # $Id$
 
 EAPI=5
+
 PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
 
 inherit distutils-r1 vcs-snapshot
@@ -25,7 +26,7 @@ RDEPEND="
 "
 
 python_test() {
-       esetup.py test || die "Tests failed under ${EPYTHON}"
+       esetup.py test
 }
 
 python_install_all() {