dev-python/tabulate: Remove Python 2
authorMichał Górny <mgorny@gentoo.org>
Thu, 16 Jan 2020 05:44:41 +0000 (06:44 +0100)
committerMichał Górny <mgorny@gentoo.org>
Thu, 16 Jan 2020 06:04:57 +0000 (07:04 +0100)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/tabulate/tabulate-0.8.1.ebuild
dev-python/tabulate/tabulate-0.8.3.ebuild
dev-python/tabulate/tabulate-0.8.6.ebuild

index 668fc09feb525031157549adddfcf460ff36fa64..7511178e7f22739cca66ae9a09f9229036d94a2b 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=6
 
-PYTHON_COMPAT=( python2_7 python3_6 )
+PYTHON_COMPAT=( python3_6 )
 
 inherit distutils-r1
 
index c84ba20f0fe158d43ee811f520d536bc1a96db52..ca367d3640d0feecb2ead52c29512251a6abff13 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python2_7 python3_{6,7} )
+PYTHON_COMPAT=( python3_{6,7} )
 
 inherit distutils-r1
 
index ee715933d244957d4606387430c7b36f651c2e3b..de51686e88fe490ba3025896d417980347c71e47 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
+PYTHON_COMPAT=( python3_{6,7,8} pypy3 )
 
 inherit distutils-r1