dev-vcs/git-tools: clean old ebuilds.
authorRobin H. Johnson <robbat2@gentoo.org>
Thu, 28 Jan 2016 06:19:30 +0000 (22:19 -0800)
committerRobin H. Johnson <robbat2@gentoo.org>
Thu, 28 Jan 2016 06:19:42 +0000 (22:19 -0800)
Package-Manager: portage-2.2.27

dev-vcs/git-tools/git-tools-2015_p20151225-r1.ebuild [deleted file]
dev-vcs/git-tools/git-tools-2015_p20151225.ebuild [deleted file]

diff --git a/dev-vcs/git-tools/git-tools-2015_p20151225-r1.ebuild b/dev-vcs/git-tools/git-tools-2015_p20151225-r1.ebuild
deleted file mode 100644 (file)
index a1916bb..0000000
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{1..5} )
-inherit python-r1
-
-DESCRIPTION="Assorted git-related scripts"
-HOMEPAGE="https://github.com/MestreLion/git-tools/"
-MY_PV="ff7a07daa6898fd0993180f64bd232aa4def6018"
-SRC_URI="https://github.com/MestreLion/${PN}/archive/${MY_PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="GPL-3+"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-DEPEND=""
-RDEPEND="
-       >=dev-vcs/git-2.5
-       >=app-shells/bash-4.0"
-
-MY_P=${PN}-${MY_PV}
-S=${WORKDIR}/${MY_P}
-
-src_compile() {
-       :;
-}
-
-src_install() {
-       SCRIPTS_BASH="git-branches-rename git-clone-subset git-find-uncommited-repos git-rebase-theirs git-strip-merge"
-       SCRIPTS_PYTHON="git-restore-mtime"
-       dobin $SCRIPTS_BASH
-       dobin $SCRIPTS_PYTHON
-       for p in $SCRIPTS_PYTHON ; do
-               python_replicate_script "${ED}"/usr/bin/$p
-       done
-       # Make it possible to use the tools as 'git $TOOLNAME'
-       for i in $SCRIPTS_BASH $SCRIPTS_PYTHON ; do
-               dosym /usr/bin/$i /usr/libexec/git-core/
-       done
-       dodoc README.md
-}
diff --git a/dev-vcs/git-tools/git-tools-2015_p20151225.ebuild b/dev-vcs/git-tools/git-tools-2015_p20151225.ebuild
deleted file mode 100644 (file)
index f611b39..0000000
+++ /dev/null
@@ -1,40 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{1..5} )
-inherit python-r1
-
-DESCRIPTION="Assorted git-related scripts"
-HOMEPAGE="https://github.com/MestreLion/git-tools/"
-MY_PV="ff7a07daa6898fd0993180f64bd232aa4def6018"
-SRC_URI="https://github.com/MestreLion/${PN}/archive/${MY_PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="GPL-3+"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-DEPEND=""
-RDEPEND="
-       >=dev-vcs/git-2.5
-       >=app-shells/bash-4.0"
-
-MY_P=${PN}-${MY_PV}
-S=${WORKDIR}/${MY_P}
-
-src_compile() {
-       :;
-}
-
-src_install() {
-       SCRIPTS_BASH="git-branches-rename git-clone-subset git-find-uncommited-repos git-rebase-theirs git-strip-merge"
-       SCRIPTS_PYTHON="git-restore-mtime"
-       dobin $SCRIPTS_BASH
-       dobin $SCRIPTS_PYTHON
-       for p in $SCRIPTS_PYTHON ; do
-               python_replicate_script "${ED}"/usr/bin/$p
-       done
-       dodoc README.md
-}