projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5951fb9
)
dev-python/sphinx-jinja: Enable py3.{7,8}
author
Michał Górny
<mgorny@gentoo.org>
Sun, 26 Apr 2020 11:09:00 +0000
(13:09 +0200)
committer
Michał Górny
<mgorny@gentoo.org>
Sun, 26 Apr 2020 12:50:45 +0000
(14:50 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild
patch
|
blob
|
history
diff --git
a/dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild
b/dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild
index c5132f939caf5f7563fea6f9f008c60438ab2972..bc90a9dd2048cc28169d42d6dc505436aea64f51 100644
(file)
--- a/
dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild
+++ b/
dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild
@@
-2,7
+2,7
@@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python3_
6
)
+PYTHON_COMPAT=( python3_
{6,7,8}
)
inherit distutils-r1
@@
-32,5
+32,5
@@
python_prepare() {
}
python_test() {
- nosetests || die
+ nosetests
-v
|| die
}