dev-python/sphinx-jinja: Enable py3.{7,8}
authorMichał Górny <mgorny@gentoo.org>
Sun, 26 Apr 2020 11:09:00 +0000 (13:09 +0200)
committerMichał Górny <mgorny@gentoo.org>
Sun, 26 Apr 2020 12:50:45 +0000 (14:50 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild

index c5132f939caf5f7563fea6f9f008c60438ab2972..bc90a9dd2048cc28169d42d6dc505436aea64f51 100644 (file)
@@ -2,7 +2,7 @@
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
-PYTHON_COMPAT=( python3_6 )
+PYTHON_COMPAT=( python3_{6,7,8} )
 
 inherit distutils-r1
 
@@ -32,5 +32,5 @@ python_prepare() {
 }
 
 python_test() {
-       nosetests || die
+       nosetests -v || die
 }