net-misc/netpipe: fix bad sed delimiter
authorBen Kohler <bkohler@gentoo.org>
Tue, 24 Mar 2020 13:04:32 +0000 (08:04 -0500)
committerBen Kohler <bkohler@gentoo.org>
Tue, 24 Mar 2020 13:31:37 +0000 (08:31 -0500)
Closes: https://bugs.gentoo.org/710710
Package-Manager: Portage-2.3.95, Repoman-2.3.21
Signed-off-by: Ben Kohler <bkohler@gentoo.org>
net-misc/netpipe/netpipe-1.0.0_beta2-r2.ebuild

index 21048b7642dc8813b42273df6b34bff81a67b60d..8aa545bdb714dc749e51a73eb0dbfe5544e6a71a 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
@@ -18,8 +18,8 @@ S="${WORKDIR}/${PN}"
 
 src_prepare() {
        sed -i \
-               -e "s:^OPT=.*:OPT = ${CFLAGS} ${LDFLAGS}:" \
-               -e "s:^CC=.*:CC = $(tc-getCC):" \
+               -e "s|^OPT=.*|OPT = ${CFLAGS} ${LDFLAGS}|" \
+               -e "s|^CC=.*|CC = $(tc-getCC)|" \
                Makefile || die "sed failed"
        default
 }