fix deps
authorTristan Heaven <tristan@gentoo.org>
Sat, 31 Mar 2007 06:36:55 +0000 (06:36 +0000)
committerTristan Heaven <tristan@gentoo.org>
Sat, 31 Mar 2007 06:36:55 +0000 (06:36 +0000)
Package-Manager: portage-2.1.2.3

x11-misc/keytouch-editor/keytouch-editor-3.1.1.ebuild
x11-misc/keytouch/keytouch-2.2.4.ebuild
x11-misc/keytouch/keytouch-2.3.0.ebuild

index 9918a3833961f981d57eceeae0324df2051a4242..d55af2ba16dc0f281d64dd62991b455011b98bc1 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/keytouch-editor/keytouch-editor-3.1.1.ebuild,v 1.1 2007/01/01 16:45:32 nyhm Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/keytouch-editor/keytouch-editor-3.1.1.ebuild,v 1.2 2007/03/31 06:36:55 nyhm Exp $
 
 inherit eutils linux-info
 
@@ -15,13 +15,14 @@ SLOT="0"
 KEYWORDS="~amd64 ~x86"
 IUSE="doc kde"
 
-RDEPEND=">=x11-libs/gtk+-2
+RDEPEND=">=x11-libs/gtk+-2"
+DEPEND="${RDEPEND}
+       dev-util/pkgconfig"
+RDEPEND="${RDEPEND}
        kde? ( || (
                kde-base/kdesu
                kde-base/kdebase ) )
        !kde? ( x11-libs/gksu )"
-DEPEND="${RDEPEND}
-       dev-util/pkgconfig"
 
 src_install() {
        emake DESTDIR="${D}" install || die "emake install failed"
index 2c88a6db0868b60529bf55aaa2aad1b6f8213a68..7cac41cce8eae0f541c0547b79e8318c4984c6e5 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/keytouch/keytouch-2.2.4.ebuild,v 1.1 2007/01/30 19:52:53 nyhm Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/keytouch/keytouch-2.2.4.ebuild,v 1.2 2007/03/31 06:34:24 nyhm Exp $
 
 inherit eutils versionator
 
@@ -17,14 +17,14 @@ KEYWORDS="~amd64 ~x86"
 IUSE="doc kde"
 
 RDEPEND=">=x11-libs/gtk+-2
-       gnome-base/gnome-menus
-       x11-misc/xbindkeys
+       gnome-base/gnome-menus"
+DEPEND="${RDEPEND}
+       dev-util/pkgconfig"
+RDEPEND="${RDEPEND}
        kde? ( || (
                kde-base/kdesu
                kde-base/kdebase ) )
        !kde? ( x11-libs/gksu )"
-DEPEND="${RDEPEND}
-       dev-util/pkgconfig"
 
 src_unpack() {
        unpack ${A}
index f1b27d1340b309b51f57e96e3be9929e867e8796..48d23aa78cfa60989911e2a32a4078c7fc4d25b3 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/keytouch/keytouch-2.3.0.ebuild,v 1.1 2007/03/21 00:07:50 nyhm Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/keytouch/keytouch-2.3.0.ebuild,v 1.2 2007/03/31 06:34:24 nyhm Exp $
 
 inherit eutils versionator linux-info
 
@@ -15,15 +15,15 @@ IUSE="acpi kde"
 
 RDEPEND=">=x11-libs/gtk+-2
        gnome-base/gnome-menus
-       x11-misc/xbindkeys
-       media-libs/alsa-lib
+       media-libs/alsa-lib"
+DEPEND="${RDEPEND}
+       dev-util/pkgconfig"
+RDEPEND="${RDEPEND}
        acpi? ( sys-power/acpid )
        kde? ( || (
                kde-base/kdesu
                kde-base/kdebase ) )
        !kde? ( x11-libs/gksu )"
-DEPEND="${RDEPEND}
-       dev-util/pkgconfig"
 
 src_unpack() {
        unpack ${A}