dev-ada/gnatcoll: fix Missing Slash
authorTupone Alfredo <tupone@gentoo.org>
Sat, 14 Sep 2019 19:20:32 +0000 (21:20 +0200)
committerTupone Alfredo <tupone@gentoo.org>
Sat, 14 Sep 2019 19:20:32 +0000 (21:20 +0200)
Package-Manager: Portage-2.3.69, Repoman-2.3.16
Signed-off-by: Alfredo Tupone <tupone@gentoo.org>
dev-ada/gnatcoll/gnatcoll-2017-r1.ebuild

index ae3680e4cccf1383298dc7dceff39ee972d08616..01785f799d5a7d1dd176fe3f38fba34936929e7c 100644 (file)
@@ -106,15 +106,15 @@ src_compile() {
 
 src_install() {
        if use shared; then
-               emake prefix="${D}usr" install_library_type/relocatable
+               emake prefix="${D}/usr" install_library_type/relocatable
        fi
        if use static-libs; then
-               emake prefix="${D}usr" install_library_type/static
+               emake prefix="${D}/usr" install_library_type/static
        fi
        if use tools; then
-               emake prefix="${D}usr" install_tools/static
+               emake prefix="${D}/usr" install_tools/static
        fi
-       emake prefix="${D}usr" install_gps_plugin
+       emake prefix="${D}/usr" install_gps_plugin
        einstalldocs
 }