Version bump, closes bug 136095. Prune old version and mark 0.0.8 stable on amd64.
authorMarcus D. Hanwell <cryos@gentoo.org>
Wed, 14 Jun 2006 13:53:50 +0000 (13:53 +0000)
committerMarcus D. Hanwell <cryos@gentoo.org>
Wed, 14 Jun 2006 13:53:50 +0000 (13:53 +0000)
Package-Manager: portage-2.1

sci-electronics/qucs/ChangeLog
sci-electronics/qucs/files/digest-qucs-0.0.8
sci-electronics/qucs/files/digest-qucs-0.0.9 [new file with mode: 0644]
sci-electronics/qucs/qucs-0.0.8.ebuild
sci-electronics/qucs/qucs-0.0.9.ebuild [new file with mode: 0644]

index 23ee88bcb8f0177a6b5043576cf5f897b89b26fc..5c7573274108ca05ddf6a9a0690a000bf554b677 100644 (file)
@@ -1,6 +1,13 @@
 # ChangeLog for sci-electronics/qucs
 # Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-electronics/qucs/ChangeLog,v 1.6 2006/01/23 16:00:22 cryos Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-electronics/qucs/ChangeLog,v 1.7 2006/06/14 13:53:50 cryos Exp $
+
+*qucs-0.0.9 (14 Jun 2006)
+
+  14 Jun 2006; Marcus D. Hanwell <cryos@gentoo.org> -qucs-0.0.7.ebuild,
+  qucs-0.0.8.ebuild, +qucs-0.0.9.ebuild:
+  Version bump, closes bug 136095. Prune old version and mark 0.0.8 stable on
+  amd64.
 
 *qucs-0.0.8 (23 Jan 2006)
 
index 3c706afef10347c9863ac533556bcb56ec6892b2..b276ffd921299fd65eb7e52f356ef7e601735591 100644 (file)
@@ -1 +1,3 @@
 MD5 0b280090e4b7ff390c6cc4458b3387a8 qucs-0.0.8.tar.gz 1990836
+RMD160 445e8d31ae969537268279e367f3edfb8bfe0e3c qucs-0.0.8.tar.gz 1990836
+SHA256 d73cfc628a7a5c95859e0a69e8db3bb9f2901879fdaf247f42bdf7384faee0e1 qucs-0.0.8.tar.gz 1990836
diff --git a/sci-electronics/qucs/files/digest-qucs-0.0.9 b/sci-electronics/qucs/files/digest-qucs-0.0.9
new file mode 100644 (file)
index 0000000..5db53d5
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 863eba475f35d006325f9d49671a2031 qucs-0.0.9.tar.gz 2400770
+RMD160 d89dc79b6e17e0a3cba9bf1042720ed929b9e28e qucs-0.0.9.tar.gz 2400770
+SHA256 5ea6256ca5e2194a84a8710720b68d3a246d10c83b858668a521ecfc89d34822 qucs-0.0.9.tar.gz 2400770
index 8f3a61fb86bc5ba6e28b287062609d95a509107c..a87bb53af80d1053af9255ed6e35d24030eb027f 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-electronics/qucs/qucs-0.0.8.ebuild,v 1.1 2006/01/23 16:00:22 cryos Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-electronics/qucs/qucs-0.0.8.ebuild,v 1.2 2006/06/14 13:53:50 cryos Exp $
 
 inherit qt3
 
@@ -9,7 +9,7 @@ SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
 HOMEPAGE="http://qucs.sourceforge.net/"
 LICENSE="GPL-2"
 SLOT="0"
-KEYWORDS="~amd64 ~ppc ~x86"
+KEYWORDS="amd64 ~ppc ~x86"
 IUSE=""
 DEPEND="$(qt_min_version 3.3.4)"
 
diff --git a/sci-electronics/qucs/qucs-0.0.9.ebuild b/sci-electronics/qucs/qucs-0.0.9.ebuild
new file mode 100644 (file)
index 0000000..dbdc2f9
--- /dev/null
@@ -0,0 +1,23 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sci-electronics/qucs/qucs-0.0.9.ebuild,v 1.1 2006/06/14 13:53:50 cryos Exp $
+
+inherit qt3
+
+DESCRIPTION="Quite Universal Circuit Simulator is a Qt based circuit simulator"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+HOMEPAGE="http://qucs.sourceforge.net/"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+DEPEND="$(qt_min_version 3.3.4)"
+
+src_compile() {
+       econf || die "econf failed."
+       emake || die "emake failed."
+}
+
+src_install() {
+       make install DESTDIR=${D} || die "make install failed."
+}