dev-python/pytest-fixture-config: Remove redundant versions
authorMichał Górny <mgorny@gentoo.org>
Sat, 28 Mar 2020 18:36:53 +0000 (19:36 +0100)
committerMichał Górny <mgorny@gentoo.org>
Sat, 28 Mar 2020 18:48:32 +0000 (19:48 +0100)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/pytest-fixture-config/Manifest
dev-python/pytest-fixture-config/pytest-fixture-config-1.2.11.ebuild [deleted file]

index 8688d4962c4b9cd33faf9c76856ca8eb80e148a2..cd6c26d940aac1c95c98d62cc48c825ba4caf117 100644 (file)
@@ -1,2 +1 @@
-DIST pytest-fixture-config-1.2.11.tar.gz 6525 BLAKE2B cae41f542fedfcc8587dd5a4cc117480f22fc8abd6f5b85b38451e8199c52d2cb20c4a44fd014504fdc6835be940b4935c95e73dd16cd42049a0e01737a65f6b SHA512 9d335621c7aec41ce769f450fb618ca1611a0e97bf3bd3bdaf43bb827dde62af28fb255a36643c4e6e9c958e7f7efe3f4fc308b3129fe7625c0504c0c46f1518
 DIST pytest-fixture-config-1.7.0.tar.gz 9884 BLAKE2B d844b07a8b7d59f6761ee71147a0945225a3f30bdd9b0751972bf6149b444ad95c49f3d5001d6414c535c1a230ed1e47ceb90b26c50324ec21165430e633cc21 SHA512 c861bbbb91efff338255734ddb4a8b615880c32a12c981160e9e7575d38adff8c5febad46bb9b4208634e39d4cfa73dec342265ccc1951168c1b12fd334cd746
diff --git a/dev-python/pytest-fixture-config/pytest-fixture-config-1.2.11.ebuild b/dev-python/pytest-fixture-config/pytest-fixture-config-1.2.11.ebuild
deleted file mode 100644 (file)
index e876418..0000000
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Virtualenv fixture for py.test"
-HOMEPAGE="https://github.com/manahl/pytest-plugins https://pypi.org/project/pytest-fixture-config/"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 sparc x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
-       dev-python/pytest[${PYTHON_USEDEP}]
-"
-
-DEPEND="
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       dev-python/setuptools-git[${PYTHON_USEDEP}]
-       test? (
-               ${RDEPEND}
-               dev-python/six[${PYTHON_USEDEP}]
-       )
-"
-
-python_test() {
-       esetup.py test
-}