app-emacs/muse: Update HOMEPAGE.
authorUlrich Müller <ulm@gentoo.org>
Thu, 29 Aug 2019 09:24:12 +0000 (11:24 +0200)
committerUlrich Müller <ulm@gentoo.org>
Thu, 29 Aug 2019 10:16:41 +0000 (12:16 +0200)
Bump EAPI to 7.

Package-Manager: Portage-2.3.73, Repoman-2.3.17
Signed-off-by: Ulrich Müller <ulm@gentoo.org>
app-emacs/muse/muse-3.20.ebuild

index 33438fd4bf4c74fc4317435fb51aff6a443f1452..24997d6aa5764261aa826d0fdb3878bd197fb859 100644 (file)
@@ -1,12 +1,12 @@
 # Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=4
+EAPI=7
 
 inherit elisp
 
 DESCRIPTION="An authoring and publishing environment for Emacs"
-HOMEPAGE="http://mwolson.org/projects/EmacsMuse.html"
+HOMEPAGE="https://www.gnu.org/software/emacs-muse/"
 SRC_URI="http://download.gna.org/muse-el/${P}.tar.gz"
 
 LICENSE="GPL-3+ FDL-1.2+ GPL-2 MIT"
@@ -24,8 +24,8 @@ src_compile() {
 }
 
 src_install() {
-       elisp-install ${PN} lisp/*.el lisp/*.elc || die
-       elisp-site-file-install "${FILESDIR}/${SITEFILE}" || die
+       elisp-install ${PN} lisp/*.el lisp/*.elc
+       elisp-site-file-install "${FILESDIR}/${SITEFILE}"
        doinfo texi/muse.info
        dodoc AUTHORS NEWS README ChangeLog*
        insinto /usr/share/doc/${PF}