EAPI=5; minor tidying
authorMichael Sterrett <mr_bones_@gentoo.org>
Fri, 18 Dec 2015 09:23:26 +0000 (04:23 -0500)
committerMichael Sterrett <mr_bones_@gentoo.org>
Fri, 18 Dec 2015 09:23:26 +0000 (04:23 -0500)
Package-Manager: portage-2.2.24

games-action/wordwarvi/wordwarvi-1.00.ebuild

index 0ef897387f7686c22d341034aa7793e85660ea0a..38eae15bce1e411ec40ae6754c42f98b8fd99494 100644 (file)
@@ -2,7 +2,7 @@
 # Distributed under the terms of the GNU General Public License v2
 # $Id$
 
-EAPI=4
+EAPI=5
 inherit eutils games
 
 DESCRIPTION="A retro side-scrolling shoot'em up based on the editor war story"
@@ -24,12 +24,10 @@ src_prepare() {
        epatch "${FILESDIR}"/${P}-sound.patch
        sed -i \
                -e "/^WITHAUDIO/s/yes/$(use portaudio && echo yes || echo no)/" \
-               Makefile \
-               || die "sed failed"
+               Makefile || die
        sed -i \
                -e "s:GENTOO_DATADIR:${GAMES_DATADIR}/${PN}:" \
-               wwviaudio.c \
-               || die "sed failed"
+               wwviaudio.c || die
 }
 
 src_compile() {