dev-python/root_numpy: Replace distutils-r1 EXAMPLES use
authorDavid Seifert <soap@gentoo.org>
Fri, 20 Mar 2020 09:57:33 +0000 (10:57 +0100)
committerDavid Seifert <soap@gentoo.org>
Fri, 20 Mar 2020 09:57:33 +0000 (10:57 +0100)
Package-Manager: Portage-2.3.94, Repoman-2.3.21
Signed-off-by: David Seifert <soap@gentoo.org>
dev-python/root_numpy/root_numpy-4.7.3-r1.ebuild

index c5305f4689158a8bf6cae406903e036d15a88db9..8333f8841970248f22fdd4195710abd58dfd90d7 100644 (file)
@@ -36,6 +36,11 @@ python_test() {
 }
 
 python_install_all() {
-       use examples && local EXAMPLES=( tutorial/. )
+       if use examples; then
+               docinto examples
+               dodoc -r tutorial/.
+               docompress -x /usr/share/doc/${PF}/examples
+       fi
+
        distutils-r1_python_install_all
 }