dev-python/pykka: Tested on py3.5&3.6
authorMichał Górny <mgorny@gentoo.org>
Wed, 17 May 2017 10:30:14 +0000 (12:30 +0200)
committerMichał Górny <mgorny@gentoo.org>
Wed, 17 May 2017 10:32:26 +0000 (12:32 +0200)
dev-python/pykka/pykka-1.2.1.ebuild

index ba638085cce32b3216c8c73f2856718cf2148419..33d9c5e410198dfca599192e9b6238b695006cff 100644 (file)
@@ -1,8 +1,8 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
-PYTHON_COMPAT=(python{2_7,3_4})
+PYTHON_COMPAT=(python{2_7,3_{4,5,6}})
 
 inherit distutils-r1
 
@@ -21,5 +21,5 @@ DEPEND="test? ( dev-python/nose[${PYTHON_USEDEP}] )
 S=${WORKDIR}/Pykka-${PV}
 
 python_test() {
-       nosetests || die
+       nosetests -v || die
 }