dev-python/python-manilaclient: Remove old
authorDavid Seifert <soap@gentoo.org>
Sun, 29 Dec 2019 08:52:29 +0000 (09:52 +0100)
committerDavid Seifert <soap@gentoo.org>
Sun, 29 Dec 2019 08:52:29 +0000 (09:52 +0100)
Package-Manager: Portage-2.3.83, Repoman-2.3.20
Signed-off-by: David Seifert <soap@gentoo.org>
dev-python/python-manilaclient/Manifest
dev-python/python-manilaclient/python-manilaclient-1.14.0.ebuild [deleted file]
dev-python/python-manilaclient/python-manilaclient-1.21.0.ebuild [deleted file]

index 35ee58b56e8b0a0b0ad8441d6846bcd43a9d336e..cd2d14e4e2c03bc8c1344391f04dfc78245b5427 100644 (file)
@@ -1,3 +1 @@
-DIST python-manilaclient-1.14.0.tar.gz 193535 BLAKE2B 33052c0c601d1a51f6200e5a05ddeeb96e57a174bf8adc929b848e99bce05764596ff5bf79922757d9b9d2785eff8c81681751f1b7bb6263d6d1eb88f8502e29 SHA512 9cfeffa8919af788b50b2753d722ee5472b45332a8e8dcfd290719344d1d6e7c7880ba0166ccc1c39b1eb15adaa1d8b012d923a04f4ba5b3a2a9774af981bb6a
-DIST python-manilaclient-1.21.0.tar.gz 208720 BLAKE2B 62249b9d3ba22e77d59e060e372901fc3447f44e06c91236c74ba9c16b69bf52ebb8a186405dc2906177bc974df979507c8c9b085a81b8da61618cfc0a07d1fb SHA512 bedaf6d23968a36498e7cd4500f02540debe2b8aa1d7eb73b654c09f1da6a0e397fdd68b978c5e7706365354dbb42f7ddbcd0b2801f3ae706aaa7c2059a16c62
 DIST python-manilaclient-1.27.0.tar.gz 214632 BLAKE2B 5a0b6433712ae34f52b72838a771a6e81c7c28ff0b049f208bdf9b5fd311025ebe90e850b071def454f76245f19a28b27fea5dda59473f445e9882917eae90d9 SHA512 0dd621c8ff22abdf81177887fc8bc7b9792d637eabc092de06d5059ed3fcea0218961643a1e5256fd130e5d1753be143b474342d9daf5c8e5e39c305527ad811
diff --git a/dev-python/python-manilaclient/python-manilaclient-1.14.0.ebuild b/dev-python/python-manilaclient/python-manilaclient-1.14.0.ebuild
deleted file mode 100644 (file)
index cb4a3dc..0000000
+++ /dev/null
@@ -1,41 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python2_7 python3_5 )
-
-inherit distutils-r1
-
-DESCRIPTION="A client for the OpenStack Manila API"
-HOMEPAGE="https://github.com/openstack/python-manilaclient"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 ~arm64 x86 ~amd64-linux ~x86-linux"
-
-CDEPEND=">=dev-python/pbr-1.8[${PYTHON_USEDEP}]"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
-       ${CDEPEND}"
-RDEPEND="
-       ${CDEPEND}
-       >=dev-python/oslo-config-3.14.0[${PYTHON_USEDEP}]
-       !~dev-python/oslo-config-3.18.0[${PYTHON_USEDEP}]
-       >=dev-python/oslo-log-3.11.0[${PYTHON_USEDEP}]
-       >=dev-python/oslo-serialization-1.10.0[${PYTHON_USEDEP}]
-       >=dev-python/oslo-utils-3.18.0[${PYTHON_USEDEP}]
-       >=dev-python/prettytable-0.7.1[${PYTHON_USEDEP}]
-       <dev-python/prettytable-0.8[${PYTHON_USEDEP}]
-       >=dev-python/requests-2.10.0[${PYTHON_USEDEP}]
-       !~dev-python/requests-2.12.2[${PYTHON_USEDEP}]
-       >=dev-python/simplejson-2.2.0[${PYTHON_USEDEP}]
-       >=dev-python/Babel-2.3.4[${PYTHON_USEDEP}]
-       >=dev-python/six-1.9.0[${PYTHON_USEDEP}]
-       >=dev-python/python-keystoneclient-3.8.0[${PYTHON_USEDEP}]
-"
-
-python_prepare_all() {
-       # built in...
-       sed -i '/^hacking/d' test-requirements.txt || die
-       distutils-r1_python_prepare_all
-}
diff --git a/dev-python/python-manilaclient/python-manilaclient-1.21.0.ebuild b/dev-python/python-manilaclient/python-manilaclient-1.21.0.ebuild
deleted file mode 100644 (file)
index 95a2fed..0000000
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
-
-inherit distutils-r1
-
-DESCRIPTION="A client for the OpenStack Manila API"
-HOMEPAGE="https://github.com/openstack/python-manilaclient"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 ~arm64 x86 ~amd64-linux ~x86-linux"
-
-CDEPEND=">=dev-python/pbr-1.8[${PYTHON_USEDEP}]"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
-       ${CDEPEND}"
-RDEPEND="
-       ${CDEPEND}
-       virtual/python-ipaddress[${PYTHON_USEDEP}]
-       >=dev-python/oslo-config-5.1.0[${PYTHON_USEDEP}]
-       >=dev-python/oslo-log-3.30.0[${PYTHON_USEDEP}]
-       >=dev-python/oslo-serialization-1.18.0[${PYTHON_USEDEP}]
-       !~dev-python/oslo-serialization-1.19.1[${PYTHON_USEDEP}]
-       >=dev-python/oslo-utils-3.33.0[${PYTHON_USEDEP}]
-       >=dev-python/prettytable-0.7.1[${PYTHON_USEDEP}]
-       <dev-python/prettytable-0.8[${PYTHON_USEDEP}]
-       >=dev-python/requests-2.14.2[${PYTHON_USEDEP}]
-       >=dev-python/simplejson-3.5.1[${PYTHON_USEDEP}]
-       >=dev-python/Babel-2.3.4[${PYTHON_USEDEP}]
-       !~dev-python/Babel-2.4.0[${PYTHON_USEDEP}]
-       >=dev-python/six-1.10.0[${PYTHON_USEDEP}]
-       >=dev-python/python-keystoneclient-3.8.0[${PYTHON_USEDEP}]
-       >=dev-python/debtcollector-1.2.0[${PYTHON_USEDEP}]
-"
-
-python_prepare_all() {
-       # built in...
-       sed -i '/^hacking/d' test-requirements.txt || die
-       distutils-r1_python_prepare_all
-}