dev-python/sphinx-jinja: Remove redundant versions
authorMichał Górny <mgorny@gentoo.org>
Sun, 29 Mar 2020 09:02:34 +0000 (11:02 +0200)
committerMichał Górny <mgorny@gentoo.org>
Sun, 29 Mar 2020 09:15:39 +0000 (11:15 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/sphinx-jinja/Manifest
dev-python/sphinx-jinja/sphinx-jinja-0.2.1.ebuild [deleted file]

index 1de5ccc4bbf1a98b4cadc338528779e87251098b..305af2c777e5ad66e009b713282111ba3d531627 100644 (file)
@@ -1,2 +1 @@
-DIST sphinx-jinja-0.2.1.tar.gz 6676 BLAKE2B e009731381dff9aebbfd9ddddc3ce128a6dd172b64ef2610847296b30d2cc4ad5fc71f71d2e1ff5fcf2d0e717b92822bffedc25fbcb6215e072bfe285038a9df SHA512 4b5239c76493f8eabc2a079d82d52b8bb34e884e308aa7e1205cfa40690854ddd1e4c1aee9f7ff0624eee2588a3af9196a83a79f0f49359df315cb0886f09c94
 DIST sphinx-jinja-0.3.0.tar.gz 7035 BLAKE2B a43c2ab6c1f0178987ccf9f69acbf0b50974573b83d0503e7888a56bf024e519ad69e3ac6ec9b8d27d7e01e9482008b6579c6892ce114124c0ef12ef456c887c SHA512 b39211a0013db020112c865335811317699e7ade734bfd9bb24f51934df4652f0560b81f5e253fc663fbd8a269fd962ef2bfd6dc96eab12a397a538e758cddfd
diff --git a/dev-python/sphinx-jinja/sphinx-jinja-0.2.1.ebuild b/dev-python/sphinx-jinja/sphinx-jinja-0.2.1.ebuild
deleted file mode 100644 (file)
index c5132f9..0000000
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="A sphinx extension to include jinja based templates into a sphinx doc"
-HOMEPAGE="https://github.com/tardyp/sphinx-jinja https://pypi.org/project/sphinx-jinja/"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
-       dev-python/pbr[${PYTHON_USEDEP}]
-       >=dev-python/sphinx-1.0[${PYTHON_USEDEP}]
-"
-
-DEPEND="${RDEPEND}
-       test? ( dev-python/nose[${PYTHON_USEDEP}]
-               dev-python/sphinx-testing[${PYTHON_USEDEP}] )"
-
-python_prepare() {
-       if python_is_python3; then
-               sed -i -e "s/import urllib/import urllib.request as urllib/" sphinxcontrib/jinja.py || die
-       fi
-}
-
-python_test() {
-       nosetests || die
-}