dev-php/PEAR-Console_Getopt: Version bump
authorBrian Evans <grknight@gentoo.org>
Sun, 16 Aug 2015 02:35:03 +0000 (22:35 -0400)
committerBrian Evans <grknight@gentoo.org>
Sun, 16 Aug 2015 02:35:03 +0000 (22:35 -0400)
Package-Manager: portage-2.2.20.1

dev-php/PEAR-Console_Getopt/Manifest
dev-php/PEAR-Console_Getopt/PEAR-Console_Getopt-1.4.1.ebuild [new file with mode: 0644]

index f4829627db486bc2f84e04070ace490270ea836e..3c110d12f4efafaf6d55f7fb354d79860c55a609 100644 (file)
@@ -1,2 +1,3 @@
 DIST Console_Getopt-1.3.1.tgz 4471 SHA256 9381ad3f8e48574c38917b55caae2cd20cf152af8e65a31d09931fad829161c4 SHA512 701c2861bcf07c121e573441dec783b4e832b10d439bf807076427cbfa832ebcd80a20c324296e962d7f493e51231f5c54b46fd19e83a431db17f21b7d984876 WHIRLPOOL a2028ae0ea556ce9821249527c1abccc8757425b67cbc7a842487fc86b09cbd075405a1f7477fae802aa0014a7aa2ddbfbb9ad534f907a81a562e71d5e099903
 DIST Console_Getopt-1.4.0.tgz 4534 SHA256 634a8647ce2b343253c57d77f42361464eebe28a3b4c0a321c6675495da88fab SHA512 1da827cb3740de139ba0721c82dbe374b05fbf7e08e0eecfaa4b53f8d0024be1bbaa737a3c9b7a21ac2779dc4036480d3d6d85f7bd83cb07db0cc234ea193a1c WHIRLPOOL f7a36d4898f8c7cc7aff655ebb9a6037eb9cdde03f981ced353fa6e59ddfa6b568f8e56eab14b55ab988408321a4b359353d226f364a42d93ae99c611d8996fe
+DIST Console_Getopt-1.4.1.tgz 5580 SHA256 2ac7b7ad616529b9bb891688459e866aacb3190cb81e208cddfe49e5d0fb5616 SHA512 cbf12a72b33424935f019b17ae8fa55289eae77d3845dcfcbbc1c47b71111992d2c0eb837b0f262ce644809c3cc06ad0c2bb04aa1b6ec89a1e3122f327114dbd WHIRLPOOL 5a5da6e0e977ffd15d69b83ebad079e7fd25d2d38f0cc691dbbe059b92a48fbfdc1169f499aaff045786fb099a993815e5e7c6bc1a41858a7bcf7855696e2fb9
diff --git a/dev-php/PEAR-Console_Getopt/PEAR-Console_Getopt-1.4.1.ebuild b/dev-php/PEAR-Console_Getopt/PEAR-Console_Getopt-1.4.1.ebuild
new file mode 100644 (file)
index 0000000..d2487e4
--- /dev/null
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MY_PN="${PN/PEAR-/}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Command-line option parser"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+SRC_URI="http://pear.php.net/get/${MY_P}.tgz"
+DEPEND=">=dev-lang/php-5.4:*
+               >=dev-php/PEAR-PEAR-1.8.1"
+RDEPEND="${DEPEND}"
+PDEPEND="dev-php/pear"
+HOMEPAGE="http://pear.php.net/package/Console_Getopt"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+       insinto /usr/share/php/
+       doins -r Console
+}