app-text/scdoc: fix pkgconfig path for 9999
authorMatthew Thode <prometheanfire@gentoo.org>
Mon, 10 Jun 2019 14:54:07 +0000 (09:54 -0500)
committerMatthew Thode <prometheanfire@gentoo.org>
Mon, 10 Jun 2019 14:54:27 +0000 (09:54 -0500)
Package-Manager: Portage-2.3.66, Repoman-2.3.14
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
app-text/scdoc/scdoc-9999.ebuild

index 3c018008f000137d4c09e66fb090ad1897474107..119be54bf05799d92e19be7dd6b3d6f0bdb0d44c 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
@@ -39,5 +39,6 @@ src_compile() {
 }
 
 src_install() {
-       emake DESTDIR="${D}" PREFIX="${EPREFIX}/usr" HOST_SCDOC="${MY_HS}" install
+       emake DESTDIR="${D}" PREFIX="${EPREFIX}/usr" HOST_SCDOC="${MY_HS}" \
+       PCDIR="${ED}/usr/$(get_libdir)/pkgconfig" install
 }