dev-python/pycdio: Add python3_8, drop python3_5
authorAndreas Sturmlechner <asturm@gentoo.org>
Sun, 8 Dec 2019 18:21:52 +0000 (19:21 +0100)
committerAndreas Sturmlechner <asturm@gentoo.org>
Sun, 8 Dec 2019 18:27:38 +0000 (19:27 +0100)
No test failure.

Package-Manager: Portage-2.3.81, Repoman-2.3.20
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
dev-python/pycdio/pycdio-2.1.0.ebuild

index 0b249b5bcee07176a1218ecaa2b4a95464a64d1a..bf82efeba6ad76fd44a4605f20bb0b6dca626172 100644 (file)
@@ -3,8 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python3_{5,6,7} )
-
+PYTHON_COMPAT=( python3_{6,7,8} )
 inherit distutils-r1
 
 DESCRIPTION="Python OO interface to libcdio (CD Input and Control library)"
@@ -16,10 +15,8 @@ SLOT="0"
 KEYWORDS="~amd64 ~x86"
 IUSE="examples"
 
-RDEPEND=">=dev-libs/libcdio-2.0.0"
-
 BDEPEND="dev-lang/swig"
-
+RDEPEND=">=dev-libs/libcdio-2.0.0"
 DEPEND="${RDEPEND}"
 
 python_prepare_all() {