app-leechcraft/lc-blasq: bump to EAPI=7
author0xd34df00d <0xd34df00d@gmail.com>
Fri, 10 Apr 2020 23:54:49 +0000 (01:54 +0200)
committerJoonas Niilola <juippis@gentoo.org>
Wed, 6 May 2020 11:50:44 +0000 (14:50 +0300)
Package-Manager: Portage-2.3.96, Repoman-2.3.22
Signed-off-by: Georg Rudoy <0xd34df00d@gmail.com>
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
app-leechcraft/lc-blasq/lc-blasq-9999.ebuild

index c6e83169cf0eefb1d6443cd0a32fb086bb30cc38..0c97cc40f510a6c42164f5b7b13cf9b6234ec7d9 100644 (file)
@@ -1,7 +1,7 @@
 # Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=6
+EAPI=7
 
 inherit leechcraft
 
@@ -13,9 +13,9 @@ IUSE="debug +deathnote +rappor +spegnersi +vangog"
 
 DEPEND="
        ~app-leechcraft/lc-core-${PV}
-       dev-qt/qtwidgets:5
-       dev-qt/qtnetwork:5
        dev-qt/qtdeclarative:5
+       dev-qt/qtnetwork:5
+       dev-qt/qtwidgets:5
        rappor? ( dev-qt/qtxml:5 )
        deathnote? (
                dev-qt/qtxml:5
@@ -36,5 +36,5 @@ src_configure() {
                -DENABLE_BLASQ_VANGOG=$(usex vangog)
        )
 
-       cmake-utils_src_configure
+       cmake_src_configure
 }