app-misc/fslurp: Clean up old.
authorPatrice Clement <monsieurp@gentoo.org>
Mon, 28 Sep 2015 06:49:32 +0000 (06:49 +0000)
committerPatrice Clement <monsieurp@gentoo.org>
Mon, 28 Sep 2015 06:49:58 +0000 (06:49 +0000)
Package-Manager: portage-2.2.18
Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
app-misc/fslurp/files/fslurp-0.9-makefile.patch [deleted file]
app-misc/fslurp/files/fslurp-2.1.2-makefile.patch [deleted file]

diff --git a/app-misc/fslurp/files/fslurp-0.9-makefile.patch b/app-misc/fslurp/files/fslurp-0.9-makefile.patch
deleted file mode 100644 (file)
index 5c2eea2..0000000
+++ /dev/null
@@ -1,19 +0,0 @@
---- fslurp-0.9/makefile
-+++ fslurp-0.9/makefile
-@@ -6,14 +6,14 @@
- INCLUDES      = fslurp.h fronius.h externs.h
--CFLAGS                = -Wall
-+CFLAGS                += -Wall
- LINKFLAGS     = -lm
- VERSION               := fslurp-$(shell tail -1 version)
- fslurp:               $(SOURCE) $(INCLUDES)
--              gcc $(CFLAGS) -o fslurp $(SOURCE) $(LINKFLAGS)
-+              $(CC) $(CFLAGS) $(LDFLAGS) -o fslurp $(SOURCE) $(LINKFLAGS)
- test:         fslurp
-               ./fslurp
diff --git a/app-misc/fslurp/files/fslurp-2.1.2-makefile.patch b/app-misc/fslurp/files/fslurp-2.1.2-makefile.patch
deleted file mode 100644 (file)
index 487bb1f..0000000
+++ /dev/null
@@ -1,41 +0,0 @@
---- fslurp-2.1.2/Makefile
-+++ fslurp-2.1.2/Makefile
-@@ -46,31 +46,31 @@
- SIMINCLUDES   = simulator.h
- #DEBUGFLAGS   = -g
--CFLAGS                = -c -Wall $(DEBUGFLAGS)
-+CFLAGS                += -c -Wall $(DEBUGFLAGS)
--LDFLAGS               = -lm
-+LIBS          = -lm
- VERSION               := fslurp-$(shell tail -1 version)
- all:          $(TARGETS)
- fslurp:               $(FSLURP_OBJS)
--              $(CC) $(LDFLAGS) $^ -o $@
-+              $(CC) $(LDFLAGS) $^ -o $@ $(LIBS)
- simSolarNet2i1s: \
-               $(SIMSOLARNET2I1S_OBJS)
--              $(CC) $(LDFLAGS) $^ -o $@
-+              $(CC) $(LDFLAGS) $^ -o $@ $(LIBS)
- simSolarNet1i0s: \
-               $(SIMSOLARNET1I0S_OBJS)
--              $(CC) $(LDFLAGS) $^ -o $@
-+              $(CC) $(LDFLAGS) $^ -o $@ $(LIBS)
- simSolarNet0i0s: \
-               $(SIMSOLARNET0I0S_OBJS)
--              $(CC) $(LDFLAGS) $^ -o $@
-+              $(CC) $(LDFLAGS) $^ -o $@ $(LIBS)
- simIFCEasy:   $(SIMIFCEASY_OBJS)
--              $(CC) $(LDFLAGS) $^ -o $@
-+              $(CC) $(LDFLAGS) $^ -o $@ $(LIBS)
- test:         $(TARGETS) clean
-               ./testcase.sh