dev-ruby/patron: add missing test dependency
authorHans de Graaff <graaff@gentoo.org>
Sat, 30 May 2020 18:18:59 +0000 (20:18 +0200)
committerHans de Graaff <graaff@gentoo.org>
Sat, 30 May 2020 18:36:15 +0000 (20:36 +0200)
Closes: https://bugs.gentoo.org/show_bug.cgi?id=723902
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Hans de Graaff <graaff@gentoo.org>
dev-ruby/patron/patron-0.13.3.ebuild

index cedf0130468e2270e0f237c867ddc1d413aedca5..d87a8d18915fc5527bbfbd653b2a23b4320c64d3 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -21,7 +21,7 @@ IUSE=""
 DEPEND+=" net-misc/curl"
 RDEPEND+=" net-misc/curl"
 
-ruby_add_bdepend "test? ( www-servers/puma )"
+ruby_add_bdepend "test? ( dev-ruby/rack www-servers/puma )"
 
 all_ruby_prepare() {
        # Fix Rakefile