dev-db/unixODBC: Replaced ltprune with find.
authorLars Wendler <polynomial-c@gentoo.org>
Tue, 20 Mar 2018 11:08:09 +0000 (12:08 +0100)
committerLars Wendler <polynomial-c@gentoo.org>
Tue, 20 Mar 2018 11:08:23 +0000 (12:08 +0100)
Package-Manager: Portage-2.3.24, Repoman-2.3.6

dev-db/unixODBC/unixODBC-2.3.6.ebuild

index eb5e0216e655da8c40e8b674112c33cc9abae1c3..82ba2e3ca834e5bcee19875e1c33d217328d0502 100644 (file)
@@ -2,7 +2,7 @@
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
-inherit libtool ltprune multilib-minimal
+inherit libtool multilib-minimal
 
 DESCRIPTION="A complete ODBC driver manager"
 HOMEPAGE="http://www.unixodbc.org/"
@@ -57,5 +57,5 @@ multilib_src_install_all() {
        fi
 
        use prefix && dodoc README*
-       prune_libtool_files
+       find "${ED}" -name '*.la' -delete || die
 }